Subject: Browser information

From: Diwakar Shetty <[email-masked]>
Date: Wed, 02 Jul 2003 11:05:47 +0530

I want to which compression formats are supported by IE, Navigator and Mozilla.
Where can I get this information ?

Thanks in advance for all tips/info.
-- Diwakar

---

From: Diwakar Shetty <[email-masked]>
Date: Wed, 02 Jul 2003 12:08:25 +0530

I meant what are the possible values in "accept-encoding" which can be sent by various browsers with different versions.

e.g: Mozilla1.4a and IE 5.5 support "gzip" and "deflate"
While netscape navigator 4.7 supports only "gzip"

Similarly, what does the various versions of "IE", "Mozilla" and "Navigator" support ?

Thanks
-- Diwakar