Subject: Re: draft-gettys-http-v11-spec-rev-00 status

From: Larry Masinter <[email-masked]>
Date: Sun, 21 Mar 2004 09:40:56 -0800

Anyone hear from Jim Gettys lately? I thought he was going
to march through the errata and create an issues list, but
I haven't heard anything in a long time.

---

From: Jim Gettys <[email-masked]>
Date: Mon, 22 Mar 2004 10:51:02 -0500

Yes, Larry, I exist...

I've responded privately to a number of people over the last
few months....

Without knowing whether the area directors want
to move the spec's further soon and/or knowing
the state of specifications we depend on that block
it, I've been blissfully ignoring the problem, on the theory
that fewer drafts are better, both in terms of work
and in terms of the probability of getting people to read
drafts. I haven't heard many complaints on the new draft go by
since I issued it.

Should I pay attention again?  Can we find out what the
area directors want and/or the state of specs we depend on?
                         - Jim

-- 
Jim Gettys <[email-masked]>
HP Labs, Cambridge Research Laboratory