Subject: Set-Cookie w/ Expires

From: Mark Nottingham <[email-masked]>
Date: Sun, 22 Aug 2004 15:13:16 -0700

I'm curious; can anyone who has their finger on things tell me how 
often Set-Cookie with an unquoted expires parameter is still seen in 
the wild?

I.e., do people still follow the original netscape cookie spec, or is 
RFC2109 being followed in this aspect?

It would be really nice not to have to accommodate the ugliness that 
the unquoted comma brings...

Thanks,

--
Mark Nottingham     http://www.mnot.net/

---

From: Bjoern Hoehrmann <[email-masked]>
Date: Mon, 23 Aug 2004 03:25:08 +0200

>often Set-Cookie with an unquoted expires parameter is still seen in 

Google does it, PayPal does it, PHP's setcookie() functions does it...