Subject: ICIW 2006

From: "Mario Freire" <[email-masked]>
Date: Tue, 23 Aug 2005 23:18:19 +0100

(Our apologizes if you receive multiple copies of this CFP)

Call for Papers

International Conference on Internet and Web Applications and Services (ICIW'06)
February 23-25, 2006, Guadeloupe, French Caribbean

http://www.iaria.org/conferences/ICIW06.html

GENERAL INFORMATION
The ICIW 2006 (International Conference on Internet and Web Services) 
inaugurates a series of co-located events that covers the complementary 
aspects related to designing and deploying of applications based on IP&Web
 techniques and mechanisms. The main conference focuses on several tracks 
concerning Web technologies, design and development of Web-based
applications, and interactions of these applications with other types of 
systems. Management aspects related to these applications and challenges 
on specialized domains are aided at too. Evaluation techniques and 
standard position on different aspects are part of the expected agenda.

The call for submissions covers both theoretical and experimental topics. 
Authors are invited to submit complete unpublished papers, which are not 
under review in any other conference or journal in the following, but not 
limited topic areas. Industrial presentations are not subject to these 
constraints. Tutorials on specific related topics and panels on
challenging areas are encouraged.

The ICIW will have the following specialized events :

ICIWA 2006: Internet and Web-based Applications and Services
ENSYS 2006: Entertainment Systems
P2PSA 2006: P2P Systems and Applications
WEBSA 2006: Web Service-based Systems and Applications
ONLINE 2006: Online Communications, Collaborative Systems and  Social
Networks

TOPICS OF SPECIAL INTEREST (but not limited to)

ICIWA 2006: IP-Web Based Applications and Services
Web technologies, frameworks, languages, mechanisms
Web applications design and development
Interaction with/from Web-based applications
Web-based applications. features
Management of Web-based applications
Evaluation of Web applications
Specialized Web applications
Aggregating multimedia documents
E-business, appliances, and services
IP Grid Management and Grid Services
IP-based convergent solutions and next generation networks
Standards, case studies and special groups on web-based applications

ENSYS 2006: Entertainment Systems
Developing entertainment systems and applications
Platforms for entertainment systems
Speech technology & its usability for entertainment systems
Networking requirements for entertainment systems
Traffic generated by entertainment applications
QoS/SLA on entertainment systems
Reliability and high availability of entertainment systems
Identify aspects in entertainment systems
Real-time access to entertainment systems
Customized access entertainment systems
Navigation and entertainment systems
Integration and interoperability aspects in entertainment systems
Entertainment systems and applications
Networking and system support for entertainment systems
Wireless and mobile technologies for entertainment
Wireless multimedia for entertainment
Systems for music and movie distribution
Games on mobile and resource-constrained devices
Mobile video entertainment systems
Car/flight/train entertainment systems
Ubiquitous entertainment systems
Interactive television
Technologies for sport and entertainment
WiFi wireless home entertainment systems
Wearable technologies for entertainment

P2PSA 2006: P2P Systems and Applications
P2P architectures, techniques, paradigms
P2P programming and data handling
P2P security features
Data and compute intensive applications
P2P networks and protocols
P2P management
P2P Trust and reputation management
Fault tolerance in P2P, quality of availability, accounting in P2P
Self-adaptiveness in P2P overlay networks
Self-configurable P2P systems
Case studies, benchmarking
Copyright and intellectual property,
Electronic marketplace, Digital asset management and trading systems
Platforms, environments, testbeds

WEBSA 2006:  Web Services and Applications
Web services foundation, architectures, frameworks, languages
Web services architecture and business continuity
Special Web services mechanisms
Semantic Web, Ontology, and Web services
Web service applications
Data Management aspects in Web Services
Autonomic e-Business integration and collaboration
Web service based Grid computing and P2P computing
Web services based applications for e-Commerce
Multimedia applications using Web Services
Automatic computing for Web services
Web services challenges on trust, security, performance, scalability
Enterprise Web services
Web services discovery, announcing, monitoring and management
Platforms, technologies, mechanisms and case studies
Grid architectures, middleware and toolkits

ONLINE 2006: Online Communications, Social networks
Theory, frameworks, mechanisms, and tools for online communication
Methodologies and languages for on-line communications
Web services and XML use for online communications
Tools for assessing online work, distributed workload
Shared business processes
Collaborative groups and systems
Theory and formalisms of group interactions
Group synergy in cooperative networks
Online gambling, gaming, children groups
Identity features, risks, jurisdiction for online communications
Specifics emergency and e-coaching on online communications
B2B and B2E cooperation
Privacy, identify, security on online communications
Individual anonymity, group trust, and confidentiality on online groups
Conflict, delegation, group selection
Community costs in collaborative groups
Building online social networks with popularity contexts, persuasion, etc.
Technology support for collaborative systems
Techniques, mechanisms, and platforms for remote cooperation

INSTRUCTION FOR THE AUTHORS
The ICW 2006 Proceedings will be published by IEEE Computer Society Press.

Important dates:
Submission deadline: September 30th, 2005
Notification: October 28th, 2005
Camera ready: November 15th, 2005

Only .pdf or .doc files will be accepted for paper submission. All 
received papers will be acknowledged via the EDAS system.

The files should be sent via
http://www.iaria.org/conferences/SubmitGuadaICIW06.html
Final author manuscripts will be 8.5" x 11" (two columns IEEE format), not
 exceeding 6 pages; max 4 extra pages allowed at additional cost. The 
formatting instructions can be found via anonymous FTP site at:
ftp://pubftp.computer.org/Press/Outgoing/proceedings/8.5x11%20-%20Formatting%20files/instruct.pdf

Once you receive the notification of paper acceptance, you will be 
provided by the IEEE CS Press an online author kit with all the steps an 
author needs to follow to submit the final version. The author kits URL 
will be included in the letter of acceptance.

Technical marketing/business/positioning presentations

The conference initiates a series of business, technical marketing, and 
positioning presentations on the same topics. Speakers must submit a 10-12
 slide deck presentations with substantial notes accompanying the slides, 
in the .ppt format (.pdf-ed). The slide deck will be published in the 
conference.s CD collection, together with the regular papers. Please send 
your presentations to [email-masked].

Tutorials
Tutorials provide overviews of current high interest topics. Proposals can
 be for half or full day tutorials. Please send your proposals to
[email-masked]

Panel proposals:
The organizers encourage scientists and industry leaders to organize 
dedicated panels dealing with controversial and challenging topics and 
paradigms. Panel moderators are asked to identify their guests and manage 
that their appropriate talk supports timely reach our deadlines.
Moderators must specifically submit an official proposal, indicating their
 background, panelist names, their affiliation, the topic of the panel, as
 well as short biographies.

For more information, [email-masked]

ICIW ADVISORY COMMITTEE
Torsten Braun, University of Bern, Switzerland
Sergiu Dascalu, University of Nevada-Reno, USA
Petre Dini, Cisco Systems, Inc., USA
Rafael Dueire Lins, Universidade Federal de Pernambuco, Brazil
Dieter Fensel, DERI, Austria
Karim El Guemhioui, Universit du Qubec en Outaouais  , Canada
Abdelhakim Hafid, University of Montreal, Canada
Mario Freire, University of Beira Interior, Portugal
Pascal Lorenz, University of Haute Alsace, France
Abdelhamid Mellouk, University of Paris XII - Val de Marne, France Varol
Yaakov, University of Nevada . Reno, USA

---

From: "Max Clark" <[email-masked]>
Date: Tue, 23 Aug 2005 15:16:00 -0700

please let me know how i can opt. out of this list.
thanks,
max clark
  ----- Original Message ----- 
  From: Mario Freire 
  To: [email-masked] 
  Cc: [email-masked] 
  Sent: Tuesday, August 23, 2005 3:18 PM
  Subject: ICIW 2006

  Call for Papers

  GENERAL INFORMATION

  Important dates:

  Tutorials

  Panel proposals:

  ICIW ADVISORY COMMITTEE