Subject: Informal get-together in Prague - Details

From: Mark Nottingham <[email-masked]>
Date: Sun, 4 Mar 2007 19:15:57 -0800

As stated earlier, we're going to have an informal meeting in Prague  
to get some editorial work done on draft-lafon and discuss the  
issues. All are welcome.

Date: Sunday, March 18th
Time: 10am - 6pm
Location: IETF venue, Prague (exact room TBD)

Most of the time will be centred around the effort to revise RFC2616,  
including;
   - Editorial work on the draft <http://www.w3.org/Protocols/HTTP/ 
1.1/rfc2616bis/draft-lafon-rfc2616bis-latest.html>
   - Discussion of the issues list <http://www.w3.org/Protocols/HTTP/ 
1.1/rfc2616bis/issues/>
   - Discussion about charter scope, etc.

If people are interested in discussing other drafts relevant to HTTP,  
we can do so *after* the other work, depending on the level of  
interest in the room.

Cheers,

--
Mark Nottingham     http://www.mnot.net/

---

From: Mark Nottingham <[email-masked]>
Date: Mon, 5 Mar 2007 22:36:29 -0800

Update; we will be meeting in "Hercovka", which can apparently hold  
up to 20 people.

Cheers,

On 04/03/2007, at 7:15 PM, Mark Nottingham wrote:

>
> As stated earlier, we're going to have an informal meeting in  
> Prague to get some editorial work done on draft-lafon and discuss  
> the issues. All are welcome.
>
> Date: Sunday, March 18th
> Time: 10am - 6pm
> Most of the time will be centred around the effort to revise  
> RFC2616, including;
> If people are interested in discussing other drafts relevant to  
> HTTP, we can do so *after* the other work, depending on the level  
> of interest in the room.
>
> Cheers,
>
>
> --