Subject: Re: NEW ISSUE: updating from RFC2048 to RFC4288

From: Mark Nottingham <[email-masked]>
Date: Tue, 24 Apr 2007 17:29:50 +1000

Catching up... this is now issue 55.

http://www.w3.org/Protocols/HTTP/1.1/rfc2616bis/issues/#i55

Cheers,

On 2007/01/06, at 12:50 AM, Julian Reschke wrote:

>
> Hi.
>
> The update from RFC2048 to RFC4288 requires minor modifications for  
> the media type registrations for "message/http", "application/http"  
> and "multipart/byteranges", thus we probably should treat this as a  
> separate issue.
>
> I've looked at RFC4288 and extended the registrations -- see  
> <http://www.w3.org/Protocols/HTTP/1.1/rfc2616bis/draft-lafon- 
> rfc2616bis-latest.html#rfc.section.A> and <http://www.w3.org/ 
> Protocols/HTTP/1.1/rfc2616bis/draft-lafon-rfc2616bis- 
> latest.html#rfc.section.B>.  Feedback appreciated...
>
> Best regards, Julian
>

--
Mark Nottingham     http://www.mnot.net/

---

From: Alexey Melnikov <[email-masked]>
Date: Wed, 25 Apr 2007 20:41:10 +0100

>> latest.html#rfc.section.B>.  Feedback appreciated...
Hi Julian,
The change seems fine, but I am not sure that the "Interoperability 
considerations" and "Applications that use this media type" should stay 
empty.

---

From: Julian Reschke <[email-masked]>
Date: Wed, 25 Apr 2007 21:51:22 +0200

> considerations" and "Applications that use this media type" should stay 

Agreed. Does anybody have input for these fields?

Best regards, Julian