Subject: status registry missing code 506

From: Julian Reschke <[email-masked]>
Date: Sat, 14 Jul 2007 12:27:06 +0200

Hi,

I just noticed that RFC2295 (Transparent Content Negotiation in HTTP) 
defines status code 506 
(<http://tools.ietf.org/html/rfc2295#section-8.1>), but that code is 
missing in the IANA registry 
(<http://www.iana.org/assignments/http-status-codes>).

Should we just request registration?

Best regards, Julian

---

From: Alexey Melnikov <[email-masked]>
Date: Mon, 16 Jul 2007 12:04:52 +0400

> Should we just request registration?
Yes.
Just email [email-masked] with details about the registry to be updated 
and the RFC number.