Subject: Editorial Nit: referring to status codes

From: Julian Reschke <[email-masked]>
Date: Sun, 04 Nov 2007 20:00:21 +0100

Hi,

RFC2616 and the current draft are somewhat inconsistent when talking 
about certain status codes. I see:

100 (Continue)
100 (continue)

204 (No Content)
204 (no content)

206 (Partial Content)
206 (Partial content)
206 (Partial)

304 (Not Modified)
304 (not modified)

305 (Proxy Redirect)
305 (Use Proxy)

400 (Bad Request)
400 (bad request)

406 (Not Acceptable)
406 (not acceptable)

501 (Not Implemented)
501 (Unimplemented)

I'd like to standardize on what appears in the section titles describing 
the status codes. So:

100 (Continue) <- 100 (continue)

204 (No Content) <- 204 (no content)

206 (Partial Content)  <- 206 (Partial content)
206 (Partial Content)  <- 206 (Partial)

304 (Not Modified) <- 304 (not modified)

305 (Proxy Redirect) <- 305 (Use Proxy)

400 (Bad Request) <- 400 (bad request)

406 (Not Acceptable) <- 406 (not acceptable)

501 (Not Implemented) <- 501 (Unimplemented)

Best regards, Julian

---

From: David Morris <[email-masked]>
Date: Sun, 4 Nov 2007 13:03:01 -0800 (PST)

+1