Subject: Objectives of RFC2616bis?

From: Robert Siemer <[email-masked]>
Date: Wed, 28 Nov 2007 02:37:27 +0100

Hello everybody!

Reading all the issues here on the list I now ask myself:

What are the objectives for RFC2616bis?

Maybe some of:
-correct errors
-introduce reality compatible enhancements
-introduce non-backward compatible enhancements
-clarify philosophy
-change philosophy

Or something else?

Robert

---

From: Bjoern Hoehrmann <[email-masked]>
Date: Wed, 28 Nov 2007 02:41:03 +0100

>What are the objectives for RFC2616bis?

http://www.ietf.org/html.charters/httpbis-charter.html has the list.
-- 
Björn Höhrmann · mailto:[email-masked] · http://bjoern.hoehrmann.de
Weinh. Str. 22 · Telefon: +49(0)621/4309674 · http://www.bjoernsworld.de
68309 Mannheim · PGP Pub. KeyID: 0xA4357E78 · http://www.websitedev.de/