Subject: [Fwd: Working Group Last Call: draft-melnikov-digest-to-historic-00.txt]

From: Alexey Melnikov <[email-masked]>
Date: Thu, 06 Dec 2007 01:49:06 +0000

As SASL DIGEST-MD5 authentication mechanism is based on HTTP Digest, I 
thought this document might be of some relevance for this mailing list.

Subject: Working Group Last Call: draft-melnikov-digest-to-historic-00.txt
From: Tom Yu <[email-masked]>
To: [email-masked]
Date: Wed, 05 Dec 2007 19:06:43 -0500
List-Id: <ietf-sasl.imc.org>

This message commences a Working Group Last Call period for the
following document:

	Title           : Moving DIGEST-MD5 to Historic
	Author(s)       : A. Melnikov
	Filename        : draft-melnikov-digest-to-historic-00.txt
	Pages           : 7
	Date            : 2007-09-08

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-melnikov-digest-to-historic-00.txt

This Last Call will expire on Friday, December 21, 2007.  Please
review this document and address feedback to the Working Group mailing
list.

Tom Yu, SASL co-chair

---

From: "Frank Ellermann" <[email-masked]>
Date: Thu, 6 Dec 2007 12:25:56 +0100

> thought this document might be of some relevance for this mailing list.

Thanks Alexey, it's not yet clear what (if anything) will happen with
2617 and the 2617-erratum wrt md5-sess here.  The folks here already
know that they'd find anything they'd need (only for Auth: Digest) in
a 2617bis in your last 2831bis draft.

 Frank