Subject: Javascript URI scheme (ACTION-46)

From: Julian Reschke <[email-masked]>
Date: Fri, 25 Jan 2008 10:22:33 +0100

Hi,

(feeding the issue tracker...)

1) The latest draft actually seems to be 
<http://tools.ietf.org/html/draft-hoehrmann-javascript-scheme-00>

2) HTML5 
(<http://www.w3.org/TR/2008/WD-html5-20080122/#javascript-protocol>) 
currently refers to an external document for the definition of the 
scheme; but as the references section is missing (*), it's hard to tell 
what it tries to refer to.

BR, Julian

(*) I think it's unwise to delay writing down proper references any 
longer...

---

From: Julian Reschke <[email-masked]>
Date: Fri, 25 Jan 2008 10:26:52 +0100

(sorry, wrong mailing list; please ignore)