Subject: HTTPBis Summary

From: Mark Nottingham <[email-masked]>
Date: Fri, 4 Apr 2008 15:39:08 +1100

* Recently closed issues:

- i41: Security Considerations
- i99: Pipelining

* Moved to editorial status:

- i39: ETag uniqueness
- i51: HTTP-date vs. rfc1123-date
- i61: Redirection vs. Location
- i64: WS in quoted-pair
- i94: Reason-Phrase BNF

* Current issues being considered for closure:

The following issues may be closed soon. Please review the proposals  
and speak up (either in favour or against) soon.

- i23: no-store invalidation
- i24: Requiring Allow in 405 responses (updated proposal)
- i70: cacheability of status 303

* Current issues being discussed:

- i20: Default charsets for text media types
- i28: Connection closing
- i63: RFC2047 encoded words
- i109: Clarify entity / representation / variant terminology
- i111: Use of TEXT

See also: <http://www3.tools.ietf.org/wg/httpbis/trac/wiki/WikiStart>

--
Mark Nottingham     http://www.mnot.net/

---

From: Mark Nottingham <[email-masked]>
Date: Fri, 4 Apr 2008 16:56:07 +1100

BTW -- in case it isn't obvious, I'm trying to pick off a selection of  
(hopefully) easy design issues to close soon (e.g., #23, #28, #70,  
#63, #111, and now #67).

If any of them get too difficult, we can pause discussion on that one  
to clear the queue first.

Cheers,

---

From: Mark Nottingham <[email-masked]>
Date: Tue, 8 Apr 2008 10:44:49 +1000

Correction; i99 is being considered for closure, not closed yet.