Subject: HTTPBis Summary

From: Mark Nottingham <[email-masked]>
Date: Fri, 9 May 2008 16:21:22 +1000

Apologies for the hiatus; we're back.

* Recently closed issues:

None.

* Current issues being considered for closure:

The following issues may be closed soon. Please review the proposals  
and speak up (either in favour or against) soon.

- #23: no-store invalidation
- #28: Connection closing
- #67: Quoting charsets

* Current issues being discussed:

- #20: Default charsets for text media types
- #63: RFC2047 encoded words
- #109: Clarify entity / representation / variant terminology
- #111: Use of TEXT
- #116: Weak ETags on non-GET requests

See also: <http://www3.tools.ietf.org/wg/httpbis/trac/wiki/WikiStart>

--
Mark Nottingham     http://www.mnot.net/

---

From: "Frank Ellermann" <[email-masked]>
Date: Thu, 15 May 2008 20:55:35 +0200

Mark Nottingham wrote:

> Please review the proposals and speak up (either in
> favour or against) soon.
[...]
> - #67: Quoting charsets

Okay.  Above all don't overrule or reinvent MIME unless
it is strictly necessary with explicitly stated reasons.

 Frank