Subject: HTTPbis WG meeting tomorrow (Tue)

From: Julian Reschke <[email-masked]>
Date: Mon, 28 Jul 2008 10:25:05 +0200

Hi,

the HTTPbis Working Group is meeting tomorrow at the IETF 72 in Dublin.

Agenda: <http://tools.ietf.org/agenda/72/httpbis.html>
Calendar: <http://tools.ietf.org/agenda/72/ics/ietf-72-httbpis.ics>

Those who can not be there can still participate remotely:

Jabber (XMPP) text conferencing: <xmpp:[email-masked]?join>
Audio Stream: <http://videolab.uoregon.edu/events/ietf/ietf728.m3u>

BR, Julian

---

From: "Frank Ellermann" <[email-masked]>
Date: Mon, 28 Jul 2008 13:16:04 +0200

> Agenda: <http://tools.ietf.org/agenda/72/httpbis.html>
[...]

Thanks for the links, Julian.

> <xmpp:[email-masked]?join>

For folks reading this on GMaNe, this is one of the lists
with "address encryption" mutilating anything with an "@".

Just go to jabber.ietf.org and join the httpbis room... ;-)

> <http://videolab.uoregon.edu/events/ietf/ietf728.m3u>

...and don't try this over a Modem with Media Player 9. :-(

 Frank

---

From: "Frank Ellermann" <[email-masked]>
Date: Tue, 29 Jul 2008 14:01:10 +0200

<http://jabber.ietf.org/logs/httpbis/2008-07-29.txt>

Thanks to the scribes (Thomas and Barry).

 Frank