Subject: #106: vary header type

From: Mark Nottingham <[email-masked]>
Date: Mon, 28 Jul 2008 16:26:11 +0100

<http://tools.ietf.org/wg/httpbis/trac/ticket/106>

The Vary header doesn't say what type it is; seems like response  
header is the most natural fit. Comments?

--
Mark Nottingham     http://www.mnot.net/

---

From: Julian Reschke <[email-masked]>
Date: Tue, 29 Jul 2008 17:50:46 +0200

Mark Nottingham wrote:
> The Vary header doesn't say what type it is; seems like response header 
> is the most natural fit. Comments?

It is (and already appeared in the list of response headers somewhere 
else). Just clarifying the introduction...:

<http://www3.tools.ietf.org/wg/httpbis/trac/changeset/295>

BR, Julian