Subject: Content-Disposition in Google Chrome

From: Julian Reschke <[email-masked]>
Date: Tue, 02 Sep 2008 22:50:29 +0200

Hi,

I just updated <http://greenbytes.de/tech/webdav/> with test results for 
  Google Chrome. Summary:

- RFC2231 encoding is not supported
- RFC2047 encoding seems to be supported (surprise!)
- Chrome shares some bugs with IE (sometimes doing percent-unescaping on 
the filename, sometimes not)

BR, Julian

---

From: Mark Nottingham <[email-masked]>
Date: Thu, 4 Sep 2008 12:40:11 +1000

The interesting bits of Chromium (at least to us) seem to be here:
   http://src.chromium.org/viewvc/chrome/trunk/src/net/

Cheers,

On 03/09/2008, at 6:50 AM, Julian Reschke wrote:

>
> Hi,
>
> I just updated <http://greenbytes.de/tech/webdav/> with test results  
> for  Google Chrome. Summary:
>
> - Chrome shares some bugs with IE (sometimes doing percent- 
> unescaping on the filename, sometimes not)
>
> BR, Julian
>

--
Mark Nottingham       [email-masked]