Subject: Fwd: I-D Action:draft-nottingham-http-link-header-05.txt

From: Mark Nottingham <[email-masked]>
Date: Fri, 17 Apr 2009 13:32:49 +1000

FYI. Changes at end of file; diffs at:
   http://tinyurl.com/linkdraft4to5

Begin forwarded message:

> From: [email-masked]
> Date: 17 April 2009 1:30:01 PM
> To: [email-masked]
> Subject: I-D Action:draft-nottingham-http-link-header-05.txt
> Reply-To: [email-masked]
>
> A New Internet-Draft is available from the on-line Internet-Drafts  
> directories.
>
> 	Title           : Web Linking
> 	Author(s)       : M. Nottingham
> 	Filename        : draft-nottingham-http-link-header-05.txt
> 	Pages           : 19
> 	Date            : 2009-04-16
>
> This document specifies relation types for Web links, and defines a
> registry for them.  It also defines how to send such links in HTTP
> headers with the Link header-field.
>
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-nottingham-http-link-header-05.txt
>
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
>
> Below is the data which will enable a MIME compliant mail reader
> implementation to automatically retrieve the ASCII version of the
> Internet-Draft.
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

--
Mark Nottingham     http://www.mnot.net/

---

From: Julian Reschke <[email-masked]>
Date: Fri, 17 Apr 2009 09:19:43 +0200

>   http://tinyurl.com/linkdraft4to5

That diff won't help, as the -04 draft is not available from the 
original URL anymore (so the diff tool is comparing -05 with a 404 page 
:-)).

Use

<http://tools.ietf.org/rfcdiff?url2=http://tools.ietf.org/id/draft-nottingham-http-link-header-05.txt>

instead...

BR, Julian

---

From: Mark Nottingham <[email-masked]>
Date: Fri, 17 Apr 2009 19:49:39 +1000

Huh; it worked for at least the brief moment when I tested it. Silly  
Web thing can't be relied upon, it won't ever take off...

On 17/04/2009, at 5:19 PM, Julian Reschke wrote:

> original URL anymore (so the diff tool is comparing -05 with a 404  
> page :-)).
>
> Use
>
> <http://tools.ietf.org/rfcdiff?url2=http://tools.ietf.org/id/draft-nottingham-http-link-header-05.txt 
> >
>
> instead...
>
> BR, Julian
>
>

---

From: Julian Reschke <[email-masked]>
Date: Fri, 17 Apr 2009 11:54:52 +0200

Mark Nottingham wrote:
> Huh; it worked for at least the brief moment when I tested it. Silly Web 
> thing can't be relied upon, it won't ever take off...

Yes, we should deprecate 404. Should I add a new issue?

BR, Julian