Subject: Re: PATCH draft

From: Mark Nottingham <[email-masked]>
Date: Wed, 8 Apr 2009 16:39:46 +1000

I *think* this is tied up in #110 and #22...

On 31/01/2009, at 3:39 AM, Julian Reschke wrote:

> Cyrus Daboo wrote:
>> - In the example in Section 2.1 there is a Content-MD5 header in  
>> the response. What does that refer to? The actual response body is  
>> empty.
>
> Right. This contradicts the definition of Content-MD5 (<http://greenbytes.de/tech/webdav/rfc2616.html#rfc.section.14.15 
> >), so it probably would be good to remove it.
>
> That being said: I think the HTTPbis definition of Content-MD5  
> should be changed so that it can be sent with a 204 as updated  
> metadata. (new issue?)

--
Mark Nottingham     http://www.mnot.net/

---

From: Julian Reschke <[email-masked]>
Date: Wed, 08 Apr 2009 15:04:12 +0200

> I *think* this is tied up in #110 and #22...

Indeed.

I have updated <http://trac.tools.ietf.org/wg/httpbis/trac/ticket/22> 
with a link to that mail.

BR, Julian