Subject: 10 years

From: Mark Nottingham <[email-masked]>
Date: Sat, 13 Jun 2009 23:47:06 +1000

If you dereference <http://www.ietf.org/rfc/rfc2616.txt>, you'll see  
that the Last-Modified date is Fri, 11 Jun 1999 18:46:53 GMT.

Happy anniversary, HTTP (1.1)...

Cheers,

--
Mark Nottingham     http://www.mnot.net/

---

From: Julian Reschke <[email-masked]>
Date: Sat, 13 Jun 2009 16:19:30 +0200

Mark Nottingham wrote:
> ...

Happy Birthday!

Now let's make sure that it doesn't get 18 before we obsolete it!

BR, Julian