Subject: [draft-nottingham-http-link-header-06] HTML4 profile

From: "Anne van Kesteren" <[email-masked]>
Date: Fri, 24 Jul 2009 16:18:35 +0200

To quibble, HTML4 suggests that future versions of HTML may allow multiple profiles and that processors should take note of that. Since draft-nottingham-http-link-header-06 seems to be based on this HTML4-reality it would be wise not to give advice that assumes there will only ever be one profile. Especially since e.g. the microformats community advocates using several:

  http://gmpg.org/xmdp/description

(Not that everyone in the microformats community actually uses them in practice, but then HTML4 is also pretty much fiction in practice (speaking as UA representative here).)

-- 
Anne van Kesteren
http://annevankesteren.nl/

---

From: Julian Reschke <[email-masked]>
Date: Sat, 25 Jul 2009 00:44:29 +0200

> (Not that everyone in the microformats community actually uses them in practice, but then HTML4 is also pretty much fiction in practice (speaking as UA representative here).)

Would giving an example that uses two profile URIs with two relations 
defined in those two separate vocabularies help? The drawback would be 
that it then would need to point out that profile URIs only work as 
opt-in signal, but not for disambiguation.

BR, Julian