Subject: Re: Issue 131 (increase connection limit), Re: p1-message-07 S 7.1.4

From: Mark Nottingham <[email-masked]>
Date: Wed, 5 Aug 2009 11:28:43 -0700

This was discussed at the Stockholm meeting.

The feeling in the room was that the right thing to do is not specify  
any specific numeric limit, but instead to give advice on limiting the  
number of connections, illustrating the problems and trade-offs.

Comments?

On 19/07/2009, at 10:19 PM, Julian Reschke wrote:

> Mark Nottingham wrote:
>> ...
>
> Connecting this thread to issue 131... (<http://trac.tools.ietf.org/wg/httpbis/trac/ticket/131 
> >).
>
> BR, Julian
>

--
Mark Nottingham     http://www.mnot.net/

---

From: Henrik Nordstrom <[email-masked]>
Date: Thu, 06 Aug 2009 03:59:41 +0200

> number of connections, illustrating the problems and trade-offs.

+1, now as then.

Regards
Henrik

---

From: Adrien de Croy <[email-masked]>
Date: Thu, 06 Aug 2009 14:41:58 +1200

I think that's a good approach.

Adrien

Henrik Nordstrom wrote:

Comments?

+1, now as then.

Regards
Henrik

--
Adrien de Croy - WinGate Proxy Server - http://www.wingate.com

---

From: David Morris <[email-masked]>
Date: Wed, 5 Aug 2009 20:42:21 -0700 (PDT)

Add me as well as supporting this approach.

---

From: Daniel Stenberg <[email-masked]>
Date: Thu, 6 Aug 2009 09:06:50 +0200 (CEST)

On Wed, 5 Aug 2009, Mark Nottingham wrote:

> The feeling in the room was that the right thing to do is not specify any 
> specific numeric limit, but instead to give advice on limiting the number of 
> connections, illustrating the problems and trade-offs.

+1 from me.

(I'm generally in favor of things that uncouples HTTP from TCP specifics, like 
number of connections...)

-- 

  / daniel.haxx.se

---

From: Mark Nottingham <[email-masked]>
Date: Mon, 10 Aug 2009 15:01:16 +1000

OK, we seem to have agreement on this; I've assigned it for milestone  
08; editors will need to come up with specific text.

On 06/08/2009, at 5:06 PM, Daniel Stenberg wrote:

>> The feeling in the room was that the right thing to do is not  
>> specify any specific numeric limit, but instead to give advice on  
>> limiting the number of connections, illustrating the problems and  
>> trade-offs.
>
> +1 from me.
>
> (I'm generally in favor of things that uncouples HTTP from TCP  
> specifics, like number of connections...)
>
> -- 
>
> / daniel.haxx.se
>