Subject: FYI: review of draft-abarth-mime-sniff-03

From: Larry Masinter <[email-masked]>
Date: Wed, 20 Jan 2010 15:27:36 -0800

Since raised on W3C TAG http://lists.w3.org/Archives/Public/www-tag/2010Jan/0076.html:

I reviewed draft-abarth-mime-sniff. I'm not sure I found all of the past discussion on the document, and I probably got some wrong, but it hasn't been updated in quite a while.

I sent the review to apps-discuss (since it deals with non-HTTP sniffing as well):

http://www.ietf.org/mail-archive/web/apps-discuss/current/msg01250.html

(discussion on [email-masked]<mailto:[email-masked]>)

Since there are several W3C documents advancing that make normative reference to this, getting timely review should be a priority.

Larry
--
http://larry.masinter.net

---

From: Adam Barth <[email-masked]>
Date: Wed, 20 Jan 2010 18:14:56 -0800

Thanks Larry.  I'm not subscribed to apps-discuss, so I might not see
discussion that takes place there.  I'm not sure what the best venue
for discussing the draft might be.  I suspect that public-html,
whatwg, or ietf-http-wg might have the most knowledgeable folks.

Adam

On Wed, Jan 20, 2010 at 3:27 PM, Larry Masinter <[email-masked]> wrote:
> Since raised on W3C TAG
> http://lists.w3.org/Archives/Public/www-tag/2010Jan/0076.html:
>
> I reviewed draft-abarth-mime-sniff. I’m not sure I found all of the past
> discussion on the document, and I probably got some wrong, but it hasn’t
> been updated in quite a while.
>
> (discussion on [email-masked])
>
> Since there are several W3C documents advancing that make normative
> reference to this, getting timely review should be a priority.
>
> Larry
> --

---

From: Julian Reschke <[email-masked]>
Date: Thu, 21 Jan 2010 09:52:30 +0100

> whatwg, or ietf-http-wg might have the most knowledgeable folks.

apps-discuss is the mailing list for the IETF Apps Area, which HTTPbis 
is part of. Thus I'd really recommend to subscribe (it has a low traffic 
volume currently).

That being said: that confusion can be avoided by noting in the Internet 
Draft where discussion should happen (optimally, on a mailing list that 
operates under the IETF IPR rules).

Best regards, Julian

---

From: Adam Barth <[email-masked]>
Date: Thu, 21 Jan 2010 10:00:21 -0800

> operates under the IETF IPR rules).

Larry suggested that as well.  I'll add that when I next update the draft.

Adam