Subject: WGLC for draft-ietf-httpbis-content-disp ?

From: Mark Nottingham <[email-masked]>
Date: Fri, 1 Oct 2010 19:10:30 +1000

Julian has indicated that he thinks we're ready for WGLC on the Content-Disposition spec:
  http://tools.ietf.org/html/draft-ietf-httpbis-content-disp

and Peter (our substitute AD) tells us that three weeks is an adequate period.

Any thoughts? If we start it tomorrow, we'll still (just) have time to publish another draft before the Beijing deadline, assuming only minor edits are necessary.

Unless I hear strong pushback, I'll formally announce ~tomorrow.

Cheers,

--
Mark Nottingham   http://www.mnot.net/

---

From: Julian Reschke <[email-masked]>
Date: Fri, 01 Oct 2010 13:44:42 +0200

> Unless I hear strong pushback, I'll formally announce ~tomorrow.

Thanks, Mark.

There's currently one open issue recorded:

   http://trac.tools.ietf.org/wg/httpbis/trac/ticket/243

(raised by Björn).

I think that both approaches (making no change and following Björn's 
suggestion) would work; but WGLC is the perfect time to obtain more 
feedback on this.

Best regards, Julian