Subject: Re: I-D Action:draft-ietf-httpbis-content-disp-03.txt

From: Julian Reschke <[email-masked]>
Date: Mon, 25 Oct 2010 14:17:42 +0200

On 25.10.2010 14:00, [email-masked] wrote:
> A New Internet-Draft is available from the on-line Internet-Drafts directories.
> This draft is a work item of the Hypertext Transfer Protocol Bis Working Group of the IETF.
>
>
> 	Title           : Use of the Content-Disposition Header Field in the Hypertext Transfer Protocol (HTTP)
> 	Author(s)       : J. Reschke
> 	Filename        : draft-ietf-httpbis-content-disp-03.txt
> 	Pages           : 14
> 	Date            : 2010-10-25
>
> HTTP/1.1 defines the Content-Disposition response header field, but
> points out that it is not part of the HTTP/1.1 Standard.  This
> specification takes over the definition and registration of Content-
> Disposition, as used in HTTP, and clarifies internationalization
> aspects.
> ...

Hi all,

the WGLC for draft-ietf-httpbis-content-disp ended last weekend, and I 
just submitted the draft mentioned above, addressing (hopefully) all 
WGLC comments.

The changes compared to the previous version are summarized in 
<http://greenbytes.de/tech/webdav/draft-ietf-httpbis-content-disp-03.html#changes.since.02>:

> Closed issues:
>
>     * <http://tools.ietf.org/wg/httpbis/trac/ticket/244>: "state that repeating parameters are invalid"
>     * <http://tools.ietf.org/wg/httpbis/trac/ticket/245>: "warn about %xx in filenames being misinterpreted"
>     * <http://tools.ietf.org/wg/httpbis/trac/ticket/246>: "mention control chars when talking about postprecessing the filename parameter"
>
> Update Appendix C.4; Opera 10.63 RC implements the recommended fallback behavior.

Best regards, Julian

---

From: [email-masked]
Date: Mon, 25 Oct 2010 05:00:02 -0700 (PDT)

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-httpbis-content-disp-03.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.