Subject: issues addressed in the -12 drafts

From: Mark Nottingham <[email-masked]>
Date: Thu, 3 Feb 2011 16:19:00 +1100

Happy New Year, HTTPbis. 

I've realised that we've neglected to formally close the issues related to the -12 drafts, so without further ado:

General issues

p1-messaging
#193	Trailer requirements
#248	confusing Date requirements for clients

p2-semantics
#229	Considerations for new status codes
#230	Considerations for new methods
#232	User-Agent guidelines

p3-payload
#123	Factor out Content-Disposition

p6-cache
#217	Caches can't be required to serve ranges

p7-auth
#195	auth-param syntax
#237	absorbing the auth framework from 2617

See also Julian's change summary: <http://www.w3.org/mid/[email-masked]>

Please have a look. Barring objections, we'll close the relevant issues. 

Issues are linked from <http://trac.tools.ietf.org/wg/httpbis/trac/report/15>.

--
Mark Nottingham   http://www.mnot.net/

---

From: Mark Nottingham <[email-masked]>
Date: Thu, 3 Feb 2011 19:39:10 +1100

One more:

p7-auth
#141     should we have an auth scheme registry

<http://trac.tools.ietf.org/wg/httpbis/trac/ticket/141>