Subject: Prague Minutes

From: Mark Nottingham <[email-masked]>
Date: Mon, 4 Apr 2011 16:17:18 +1000

I've uploaded draft minutes to <http://www.ietf.org/proceedings/80/minutes/httpbis.txt>; corrections / additions welcome.

Thanks to Salvatore for taking notes.

--
Mark Nottingham   http://www.mnot.net/

---

From: Julian Reschke <[email-masked]>
Date: Wed, 06 Apr 2011 12:49:23 +0200

On 04.04.2011 08:17, Mark Nottingham wrote:
> I've uploaded draft minutes to<http://www.ietf.org/proceedings/80/minutes/httpbis.txt>; corrections / additions welcome.
>

Yep.

Citing the minutes:

> - Ticket 178: Content-MD5 and partial responses
> ...deprecating CMD5 is a good way forward

I've prepared a patch; see 
<http://trac.tools.ietf.org/wg/httpbis/trac/attachment/ticket/178/i178.diff>.

It removes the definition, and adds (in "Changes from RFC 2616"):

"Remove definition of Content-MD5 header field because it was 
inconsistently implemented with respect to partial responses, and also 
because of known deficiencies in the hash algorithm itself (see 
[RFC6151] for details)."

Best regards, Julian

---

From: Julian Reschke <[email-masked]>
Date: Fri, 08 Apr 2011 10:17:16 +0200

On 06.04.2011 12:49, Julian Reschke wrote:
>> I've uploaded draft minutes
>> to<http://www.ietf.org/proceedings/80/minutes/httpbis.txt>;
>> corrections / additions welcome.
>>

...applied with <http://trac.tools.ietf.org/wg/httpbis/trac/changeset/1267>.

BR, Julian