Subject: #20: Default charsets for text media types

From: Mark Nottingham <[email-masked]>
Date: Mon, 4 Apr 2011 15:36:53 +1000

<http://trac.tools.ietf.org/wg/httpbis/trac/ticket/20>

We discussed this issue again in Prague, and there was general agreement in the room with the proposal that's reflected in this changset: <http://trac.tools.ietf.org/wg/httpbis/trac/changeset/1240>. In a nutshell, this gets HTTP out of the business of setting a default charset that's specific to the protocol.

In discussion, it was acknowledged that work remains outside of HTTPbis to fix up the charset situation, but that this is what *we* need to do.

Please raise any concerns you have; barring further discussion, we'll see these changes in the -14 round of drafts and close the issue afterwards.

Regards,

--
Mark Nottingham   http://www.mnot.net/

---

From: "Martin J. Dürst" <[email-masked]>
Date: Mon, 04 Apr 2011 15:44:25 +0900

Great progress. My only question is why this too that long :-(.

Regards,   Martin.

On 2011/04/04 14:36, Mark Nottingham wrote:
> We discussed this issue again in Prague, and there was general agreement in the room with the proposal that's reflected in this changset:<http://trac.tools.ietf.org/wg/httpbis/trac/changeset/1240>. In a nutshell, this gets HTTP out of the business of setting a default charset that's specific to the protocol.
>