Subject: #117: cache invalidation upon update

From: Mark Nottingham <[email-masked]>
Date: Mon, 2 May 2011 11:40:24 +1000

<http://trac.tools.ietf.org/wg/httpbis/trac/ticket/117>

I propose we close this issue with no action, as the specification now clearly says that when a cache has more than one valid entry, the latest one wins -- making this a non-issue for GET.

<http://tools.ietf.org/html/draft-ietf-httpbis-p6-cache-14#section-2.2>:

> A cache MUST use the most recent response (as determined by the Date
>    header field) when more than one suitable response is stored.

Henrik?

Regards,

--
Mark Nottingham   http://www.mnot.net/

---

From: Mark Nottingham <[email-masked]>
Date: Fri, 27 May 2011 13:55:35 +1000

Closing this as INVALID.