Subject: 2.2 Method Registry - Not Found

From: Karl Dubost <[email-masked]>
Date: Thu, 25 Aug 2011 17:15:30 -0400

Note sure if it's for future use, but in case it has been forgotten
   Section 2.2.  Method Registry [1]
The link to the registry is "Not Found"

   The registry itself is maintained at
   <http://www.iana.org/assignments/http-methods>.

[1]: http://tools.ietf.org/html/draft-ietf-httpbis-p2-semantics-16#section-2.2

-- 
Karl Dubost - http://dev.opera.com/
Developer Relations & Tools, Opera Software

---

From: Julian Reschke <[email-masked]>
Date: Thu, 25 Aug 2011 23:26:59 +0200

>     <http://www.iana.org/assignments/http-methods>.

Si. The registry will be created when HTTPbis is done.