Subject: Target maturity level for HTTPbis

From: Mark Nottingham <[email-masked]>
Date: Sun, 13 Nov 2011 12:56:20 -0600

RFC2616 is currently a Draft Standard. Our intent for a while has been to "recycle" HTTPbis output as Draft, since the textual changes we're making are so substantial.

However, RFC6410 removed the Draft level. So, it appears we need to go "back" to Proposed Standard; once that happens, the documents can then be elevated to Full Standard.

This being the case, I'm going to flip <http://trac.tools.ietf.org/wg/httpbis/trac/ticket/323> to an editorial ticket.

Regards,

--
Mark Nottingham
http://www.mnot.net/

---

From: Julian Reschke <[email-masked]>
Date: Mon, 14 Nov 2011 11:29:18 +0100

On 2011-11-13 19:56, Mark Nottingham wrote:
> This being the case, I'm going to flip<http://trac.tools.ietf.org/wg/httpbis/trac/ticket/323>  to an editorial ticket.
> ...

... and fixed with 
<http://trac.tools.ietf.org/wg/httpbis/trac/changeset/1477>

Best regards, Julian

---

From: Peter Saint-Andre <[email-masked]>
Date: Mon, 14 Nov 2011 18:34:46 +0800

On 11/14/11 2:56 AM, Mark Nottingham wrote:
> RFC2616 is currently a Draft Standard. Our intent for a while has
> been to "recycle" HTTPbis output as Draft, since the textual changes
> we're making are so substantial.
>
> However, RFC6410 removed the Draft level. So, it appears we need to
> go "back" to Proposed Standard;

That's an unfortunate side-effect of RFC 6410, perhaps.

> once that happens, the documents can
> then be elevated to Full Standard.

That seems reasonable.

> This being the case, I'm going to
> flip<http://trac.tools.ietf.org/wg/httpbis/trac/ticket/323>  to an
> editorial ticket.

Thanks.

I shall update the datatracker "Intended Status" field for each document 
to reflect this decision.

Peter

-- 
Peter Saint-Andre
https://stpeter.im/