Subject: #329: header field considerations: quoted-string vs use of double quotes

From: Julian Reschke <[email-masked]>
Date: Wed, 14 Dec 2011 20:37:17 +0100

Hi there,

I'd like to add the text below to the header field considerations:

     Note that double quote delimiters almost always are used with the
     quoted-string production; using a different syntax inside double
     quotes will likely cause unnecessary confusion.

(<http://trac.tools.ietf.org/wg/httpbis/trac/attachment/ticket/329/329.diff>)

Feedback appreciated, Julian

---

From: Mark Nottingham <[email-masked]>
Date: Thu, 15 Dec 2011 10:09:55 +1100

+1

--
Mark Nottingham
http://www.mnot.net/

---

From: Julian Reschke <[email-masked]>
Date: Thu, 15 Dec 2011 00:17:57 +0100

On 2011-12-15 00:09, Mark Nottingham wrote:
> ...

-> <http://trac.tools.ietf.org/wg/httpbis/trac/changeset/1493>