Subject: #255 and #299: Status code semantics

From: Mark Nottingham <[email-masked]>
Date: Sat, 3 Dec 2011 10:34:12 +1100

<http://trac.tools.ietf.org/wg/httpbis/trac/ticket/255>
<http://trac.tools.ietf.org/wg/httpbis/trac/ticket/299>

Both of these tickets are about expanding / refining the semantics of existing status codes. 

However, draft-nottingham-http-new-status has been taken up as an AD-sponsored draft, and provides specific, new status codes for those semantics. So, I propose we close these tickets with no action (in the case of #255, this means backing out our previous changes).

<http://tools.ietf.org/html/nottingham-http-new-status>

Thoughts?

--
Mark Nottingham   http://www.mnot.net/

---

From: Julian Reschke <[email-masked]>
Date: Sat, 03 Dec 2011 10:51:43 +0100

> <http://tools.ietf.org/html/nottingham-http-new-status>

+1