Subject: preparing for Paris

From: Peter Saint-Andre <[email-masked]>
Date: Tue, 17 Jan 2012 10:26:31 -0700

My understanding is that the HTTPbis WG will meet at IETF 83 in Paris at
the end of March. This is just a friendly reminder that WG sessions need
to be scheduled less than 2 weeks from now:

http://www.ietf.org/meeting/cutoff-dates-2012.html#IETF83

Peter

-- 
Peter Saint-Andre
http://stpeter.im/

---

From: Karl Dubost <[email-masked]>
Date: Wed, 18 Jan 2012 02:48:07 -0500

> http://www.ietf.org/meeting/cutoff-dates-2012.html#IETF83

Will the WG be meeting the 5 days?

-- 
Karl Dubost - http://dev.opera.com/
Developer Relations, Opera Software

---

From: "Martin J. Dürst" <[email-masked]>
Date: Wed, 18 Jan 2012 17:28:36 +0900

> Will the WG be meeting the 5 days?

No. New to the IETF? Please have a look at the agenda for the past IETF 
to see how an IETF meeting works:
https://datatracker.ietf.org/meeting/82/agenda.html

Regards,    Martin.

---

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 18 Jan 2012 09:35:25 -0700

> https://datatracker.ietf.org/meeting/82/agenda.html

Karl might have meant "will the WG be meeting sometime during those 5
days?". The answer to that is: I think so, but Mark Nottingham (WG
chair) will most likely request a WG session when he is back online
before the submission deadline on the 30th.

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Mark Nottingham <[email-masked]>
Date: Thu, 19 Jan 2012 15:03:45 +0700

(sorry for the latency; on holiday)

--
Mark Nottingham
http://www.mnot.net/

---

From: Mark Nottingham <[email-masked]>
Date: Thu, 19 Jan 2012 15:03:24 +0700

Yes; just putting my request together now.

--
Mark Nottingham
http://www.mnot.net/