Subject: #302, was: #303: Generic semantics for the 400 status code (also #302)

From: Julian Reschke <[email-masked]>
Date: Sun, 05 Feb 2012 20:37:38 +0100

On 2011-07-17 02:54, Mark Nottingham wrote:
> ...
>> * Why is the "If the client is sending data..." section in p2 8.4? Seems like this belongs in p1...
>
> This is now #302<http://trac.tools.ietf.org/wg/httpbis/trac/ticket/302>  (editorial)
> ...

Proposal: move into "6.2.4 Closing Connections on Error".

See 
<http://trac.tools.ietf.org/wg/httpbis/trac/attachment/ticket/302/302.diff>

Best regards, Julian

---

From: Mark Nottingham <[email-masked]>
Date: Mon, 6 Feb 2012 08:21:43 +1100

Works for me.

On 06/02/2012, at 6:37 AM, Julian Reschke wrote:

> See <http://trac.tools.ietf.org/wg/httpbis/trac/attachment/ticket/302/302.diff>
> 
> Best regards, Julian

--
Mark Nottingham   http://www.mnot.net/

---

From: Julian Reschke <[email-masked]>
Date: Mon, 06 Feb 2012 09:24:25 +0100

> Works for me.

-> <http://trac.tools.ietf.org/wg/httpbis/trac/changeset/1526>