Subject: Re: paramname in draft-reschke-basicauth-enc-04

From: "Manger, James H" <[email-masked]>
Date: Sun, 5 Feb 2012 23:57:01 +1100

> WWW-Authenticate: Basic realm="something", accept-charset="UTF-8"

24 chars for a 1-bit flag?
How about:
WWW-Authenticate: Basic realm="something", v=2

--
James Manger

---

From: Julian Reschke <[email-masked]>
Date: Sun, 05 Feb 2012 14:37:19 +0100

> WWW-Authenticate: Basic realm="something", v=2

Too terse. Does the size of a 401 response matter in any way?

Another alternative is of course:

   WWW-Authenticate: Basic2 realm="something"

Best regards, Julian