Subject: #338Content-Location doesn't constrain the cardinality of representations

From: Julian Reschke <[email-masked]>
Date: Sat, 10 Mar 2012 20:25:17 +0100

On 2011-01-26 11:45, Ben Niven-Jenkins wrote:
>
> On 26 Jan 2011, at 01:55, Mark Nottingham wrote:
>
>> I think it should be 'a current representation' -- i.e. that it shouldn't be read to constrain cardinality.
>>
>> Anyone else?

Yes.

> ...

Proposed patch: 
<http://trac.tools.ietf.org/wg/httpbis/trac/attachment/ticket/338/338.diff>

Best regards, Julian

---

From: Mark Nottingham <[email-masked]>
Date: Mon, 12 Mar 2012 20:39:23 +1100

On 11/03/2012, at 6:25 AM, Julian Reschke wrote:

> Proposed patch: <http://trac.tools.ietf.org/wg/httpbis/trac/attachment/ticket/338/338.diff>

Looks good.

--
Mark Nottingham   http://www.mnot.net/