Subject: Re: part 2, 5.1 "the response payload is a representation of the target resource"

From: Bjoern Hoehrmann <[email-masked]>
Date: Wed, 23 May 2012 15:17:35 +0200

* Jonathan A Rees wrote:
>The confusion I pointed out in 7.3.4 is also present in section 5.1. We have
>
>http://tools.ietf.org/html/draft-ietf-httpbis-p2-semantics-18#section-5
>
>"1.  If the response status code is 200 or 203 and the request method
>      was GET, the response payload is a representation of the target
>      resource."
>[...]

Jonathan would like the editors to have a look at this, in case this was
missed, <http://lists.w3.org/Archives/Public/www-tag/2012May/0096.html>.
-- 
Björn Höhrmann · mailto:[email-masked] · http://bjoern.hoehrmann.de
Am Badedeich 7 · Telefon: +49(0)160/4415681 · http://www.bjoernsworld.de
25899 Dagebüll · PGP Pub. KeyID: 0xA4357E78 · http://www.websitedev.de/

---

From: "Musatov, Martin - CW" <[email-masked]>
Date: Wed, 23 May 2012 14:24:08 +0000

*Martin Musatov wrote:
-----Original Message-----
From: Bjoern Hoehrmann [mailto:[email-masked]] 
Sent: Wednesday, May 23, 2012 8:18 AM
To: [email-masked]
Subject: Re: part 2, 5.1 "the response payload is a representation of the target resource"

>      was GET, the response payload is a representation of the target

Jonathan would like the editors to have a look at this, in case this was missed, <http://lists.w3.org/Archives/Public/www-tag/2012May/0096.html>.
--
Björn Höhrmann · mailto:[email-masked] · http://bjoern.hoehrmann.de Am Badedeich 7 · Telefon: +49(0)160/4415681 · http://www.bjoernsworld.de
25899 Dagebüll · PGP Pub. KeyID: 0xA4357E78 · http://www.websitedev.de/ 

The distinction should be made 2xx is "Successful". I would say "representation of" means "substitution" and "identify" means "name".

---

From: Julian Reschke <[email-masked]>
Date: Wed, 23 May 2012 16:28:09 +0200

On 2012-05-23 15:17, Bjoern Hoehrmann wrote:
> missed,<http://lists.w3.org/Archives/Public/www-tag/2012May/0096.html>.

-> <http://trac.tools.ietf.org/wg/httpbis/trac/ticket/315>

Best regards, Julian