Subject: Vancouver minutes

From: Mark Nottingham <[email-masked]>
Date: Fri, 3 Aug 2012 13:46:14 -0500

ROUGH minutes for Tuesday's session are attached.

Those for Wednesday are available at:
  http://www.ietf.org/jabber/logs/httpbis/2012-08-01.html

I'll clean them up and get them recorded ASAP.

Thanks,

--
Mark Nottingham
http://www.mnot.net/

---

From: Yutaka OIWA <[email-masked]>
Date: Sat, 4 Aug 2012 04:35:46 +0900

Thank you, Mark.

> [oiwa] agrees there is a user interface issue.. comments or improvements on http mutual auth welcome

Could you update this to the following?:

> [oiwa] agrees there is a user interface issue.. comments or improvements on http auth extension draft (which trying to solve this) welcome

May be sorry for my poor English speaking, but that was the intention.

Of course, comments or improvements on http-mutual main draft is
always very welcome, too :-)

-- 
Yutaka OIWA, Ph.D.              Leader, Software Reliability Research Group
                             Research Institute for Secure Systems (RISEC)
   National Institute of Advanced Industrial Science and Technology (AIST)
                     Mail addresses: <[email-masked]>, <[email-masked]>
OpenPGP: id[440546B5] fp[7C9F 723A 7559 3246 229D  3139 8677 9BD2 4405 46B5]

---

From: Mark Nottingham <[email-masked]>
Date: Fri, 3 Aug 2012 15:04:27 -0500

Will do, thanks!

--
Mark Nottingham
http://www.mnot.net/

---

From: Mark Nottingham <[email-masked]>
Date: Fri, 3 Aug 2012 15:23:33 -0500

Sorry, I meant to say -- thanks to Patrick McManus and Ted Hardie!

On 03/08/2012, at 3:22 PM, Willy Tarreau <[email-masked]> wrote:

> On Fri, Aug 03, 2012 at 01:46:14PM -0500, Mark Nottingham wrote:
> (...)
> Thanks to whoever took them, I missed the audio meeting and it's nice
> to read them now.
> 
> Cheers,
> Willy
> 

--
Mark Nottingham
http://www.mnot.net/

---

From: Willy Tarreau <[email-masked]>
Date: Fri, 3 Aug 2012 22:22:38 +0200

(...)

Cheers,
Willy

---

From: Zhen Cao <[email-masked]>
Date: Fri, 3 Aug 2012 20:10:06 -0700

Where can I find the slides? Only one set of slides posted on the
proceedings page.

-cz

---

From: Mark Nottingham <[email-masked]>
Date: Sun, 5 Aug 2012 12:29:23 -0500

I've uploaded them, as well as the cleaned-up minutes; see:
  http://www.ietf.org/proceedings/84/httpbis.html

Thanks again to Patrick McManus, Ted Hardie, and Joe Hildebrand for their help.

Regards,

--
Mark Nottingham
http://www.mnot.net/

---

From: Amos Jeffries <[email-masked]>
Date: Mon, 06 Aug 2012 11:43:18 +1200

>   http://www.ietf.org/proceedings/84/httpbis.html

hmm, just wondering if the charter date is really supposed to say "as 
of 2007..." or should it be the date of last re-charter?

AYJ

---

From: Mark Nottingham <[email-masked]>
Date: Sun, 5 Aug 2012 19:33:37 -0500

Yeah, there's something wrong there; I'll try to bring it to the attention of the right people.

Cheers,

On 05/08/2012, at 6:43 PM, Amos Jeffries <[email-masked]> wrote:

> hmm, just wondering if the charter date is really supposed to say "as of 2007..." or should it be the date of last re-charter?
> 
> AYJ
> 
> 

--
Mark Nottingham
http://www.mnot.net/