Subject: httpbis -21 drafts

From: Julian Reschke <[email-masked]>
Date: Thu, 04 Oct 2012 14:49:04 +0200

Hi there,

we just published the -21 drafts of Part 1 through 7 which reflect the
progress we made since the Vancouver IETF meeting.

Overviews are in the appendices:

<http://greenbytes.de/tech/webdav/draft-ietf-httpbis-p1-messaging-21.html#changes.since.20>

<http://greenbytes.de/tech/webdav/draft-ietf-httpbis-p2-semantics-21.html#changes.since.20>

<http://greenbytes.de/tech/webdav/draft-ietf-httpbis-p4-conditional-21.html#changes.since.20>

<http://greenbytes.de/tech/webdav/draft-ietf-httpbis-p5-range-21.html#changes.since.20>

<http://greenbytes.de/tech/webdav/draft-ietf-httpbis-p6-cache-21.html#changes.since.20>

<http://greenbytes.de/tech/webdav/draft-ietf-httpbis-p7-auth-21.html#changes.since.20>

Diffs:

<http://tools.ietf.org/wg/httpbis/draft-ietf-httpbis-p1-messaging/draft-ietf-httpbis-p1-messaging-21-from-20.diff.html>

<http://tools.ietf.org/wg/httpbis/draft-ietf-httpbis-p2-semantics/draft-ietf-httpbis-p2-semantics-21-from-20.diff.html>

<http://tools.ietf.org/wg/httpbis/draft-ietf-httpbis-p4-conditional/draft-ietf-httpbis-p4-conditional-21-from-20.diff.html>

<http://tools.ietf.org/wg/httpbis/draft-ietf-httpbis-p5-range/draft-ietf-httpbis-p5-range-21-from-20.diff.html>

<http://tools.ietf.org/wg/httpbis/draft-ietf-httpbis-p6-cache/draft-ietf-httpbis-p6-cache-21-from-20.diff.html>

<http://tools.ietf.org/wg/httpbis/draft-ietf-httpbis-p7-auth/draft-ietf-httpbis-p7-auth-21-from-20.diff.html>

Note that the HTML versions:

https://svn.tools.ietf.org/svn/wg/httpbis/draft-ietf-httpbis/21/p1-messaging.html

https://svn.tools.ietf.org/svn/wg/httpbis/draft-ietf-httpbis/21/p2-semantics.html

https://svn.tools.ietf.org/svn/wg/httpbis/draft-ietf-httpbis/21/p4-conditional.html

https://svn.tools.ietf.org/svn/wg/httpbis/draft-ietf-httpbis/21/p5-range.html

https://svn.tools.ietf.org/svn/wg/httpbis/draft-ietf-httpbis/21/p6-cache.html

https://svn.tools.ietf.org/svn/wg/httpbis/draft-ietf-httpbis/21/p7-auth.html

come with feedback links that should make it really simple to provide
quick comments.

Mark Nottingham, our WG chair, will follow up with a list of tickets
we'd like to close as fixed soonish.

Feedback appreciated, Julian

---

From: Barry Leiba <[email-masked]>
Date: Thu, 4 Oct 2012 09:59:05 -0400

> progress we made since the Vancouver IETF meeting.

No update to part 3 ?

Barry

---

From: Julian Reschke <[email-masked]>
Date: Thu, 04 Oct 2012 16:11:15 +0200

>> progress we made since the Vancouver IETF meeting.

There is no Part 3 anymore (the one in the -20 was just a tombstone).

Best regards, Julian