Subject: HTTPBIS WG Interim Meeting, June 13-14, 2013

From: IESG Secretary <[email-masked]>
Date: Fri, 19 Apr 2013 12:40:51 -0700

This is an announcement of an Interim Meeting for the HTTPbis WG.

The goal of the meeting is to discuss the issues against HTTP/2 and formulate proposals to bring back to the WG.

We'll be meeting in San Francisco from 13-14 June 2013. Twitter has kindly offered to host.

More details are available at:
https://github.com/http2/wg_materials/blob/master/interim-13-06/arrangements.md

If you'd like to attend, please send a note to <[email-masked]> by 13 May 2012; we need accurate estimates for site logistics.

Regards,

Mark Nottingham, httpbis chair

---

From: Barry Leiba <[email-masked]>
Date: Tue, 30 Apr 2013 11:20:01 -0400

> https://github.com/http2/wg_materials/blob/master/interim-13-06/arrangements.md

In addition to the hotel list on that page:

I've just made a $169/night reservation at the Hotel Whitcomb, 1231
Market Street, two blocks away:
http://goo.gl/maps/Qnlh9
http://www.hotelwhitcomb.com/

Barry