Subject: Fwd: HTTPBIS WG Interim Meeting, June 13-14, 2013

From: Mark Nottingham <[email-masked]>
Date: Tue, 7 May 2013 10:04:42 +1000

Just a reminder - less than a week to register, and we only have room for a few more, so please RSVP ASAP.

Regards,

Begin forwarded message:

> Resent-From: [email-masked]
> From: IESG Secretary <[email-masked]>
> Subject: HTTPBIS WG Interim Meeting, June 13-14, 2013 
> Date: 20 April 2013 5:40:51 AM AEST
> To: IETF Announcement List <[email-masked]>
> Cc: [email-masked]
> Archived-At: <http://www.w3.org/mid/[email-masked]>
> 
> This is an announcement of an Interim Meeting for the HTTPbis WG.
> 
> The goal of the meeting is to discuss the issues against HTTP/2 and formulate proposals to bring back to the WG.
> 
> We'll be meeting in San Francisco from 13-14 June 2013. Twitter has kindly offered to host.
> 
> More details are available at:
> https://github.com/http2/wg_materials/blob/master/interim-13-06/arrangements.md
> 
> If you'd like to attend, please send a note to <[email-masked]> by 13 May 2012; we need accurate estimates for site logistics.
> 
> Regards,
> 
> Mark Nottingham, httpbis chair
> 

--
Mark Nottingham   http://www.mnot.net/

---

From: Mark Nottingham <[email-masked]>
Date: Wed, 8 May 2013 13:36:37 +1000

As of now, we're fully booked for the Interim.

We may have room for a small number of additional people, but it will likely be around the edge of the room, and first-come, first served. If you're interested, please ping me.

For those currently registered -- I'll be sending out an e-mail shortly confirming your registration, and providing more details. If you can't make it, please tell me ASAP.

Regards,