Subject: Rough Minutes from SF F2F

From: Mark Nottingham <[email-masked]>
Date: Tue, 25 Jun 2013 15:05:08 +1000

Please review these and send requests for changes, clarifications, etc. either directly to me, or as a pull request.

  https://github.com/http2/wg_materials/blob/master/interim-13-06/minutes.md

Thanks to Ted Hardie, Ben Niven-Jenkins, Rob Trade and James Snell for taking minutes. And, thanks again to Twitter for hosting.

Regards,

--
Mark Nottingham   http://www.mnot.net/

---

From: Mark Nottingham <[email-masked]>
Date: Wed, 26 Jun 2013 10:47:27 +1000

> Thanks to Ted Hardie, Ben Niven-Jenkins, Rob Trade and James Snell for taking minutes. And, thanks again to Twitter for hosting.

s/Trade/Trace/; sorry.

---

From: James M Snell <[email-masked]>
Date: Wed, 26 Jun 2013 07:38:40 -0700

As much as I would like to take credit for helping with the minutes, I'm no
where near that skilled at tracking the conversation ;)
On Jun 24, 2013 10:07 PM, "Mark Nottingham" <[email-masked]> wrote:

> Please review these and send requests for changes, clarifications, etc.
> either directly to me, or as a pull request.
>
>
> Thanks to Ted Hardie, Ben Niven-Jenkins, Rob Trade and James Snell for
> taking minutes. And, thanks again to Twitter for hosting.
>
> Regards,
>
>
> --

---

From: Mark Nottingham <[email-masked]>
Date: Thu, 27 Jun 2013 13:49:31 +1000

Ah, sorry - this is the risk of doing minutes while jetlagged.

Who *was* the other victim?

On 27/06/2013, at 12:38 AM, James M Snell <[email-masked]> wrote:

> As much as I would like to take credit for helping with the minutes, I'm no where near that skilled at tracking the conversation ;)
>