Subject: Berlin and Hamburg Agendas

From: Mark Nottingham <[email-masked]>
Date: Mon, 22 Jul 2013 22:47:36 +1000

I've uploaded agendas for Berlin:
  http://trac.tools.ietf.org/wg/httpbis/trac/browser/wg_materials/ietf87/agenda.txt

... and Hamburg:
  https://github.com/http2/wg_materials/blob/master/interim-13-08/agenda.md

As always, suggestions are welcome.

Note that in Berlin, we have a session on Wednesday, where we'll talk about our usual topics, and another on Friday, where we'll have a joint meeting with the Transport area.

I've purposefully kept the Hamburg agenda loose, because what we discuss there is going to depend a lot upon how far implementation has gotten. I will be updating the agenda with a more targeted list of issues for us to attack (as we did in San Francisco).

Regards,

--
Mark Nottingham   http://www.mnot.net/

---

From: Yuchung Cheng <[email-masked]>
Date: Mon, 22 Jul 2013 09:56:42 -0700

> Note that in Berlin, we have a session on Wednesday, where we'll talk about our usual topics, and another on Friday, where we'll have a joint meeting with the Transport area.
Was the joint meeting agenda discussed on some list? some of us
submitted requests to give talks but we did not hear back.

---

From: Yuchung Cheng <[email-masked]>
Date: Mon, 22 Jul 2013 10:18:31 -0700

+tcpm

---

From: Mark Nottingham <[email-masked]>
Date: Tue, 23 Jul 2013 07:57:17 +1000

Hi Yuchung,

It was discussed among the various ADs and WG chairs.

We had a few requests for presentations, but it was felt that we needed to focus discussion on the specific issues at hand. I.e., there are a number of concerns that Transport folks have about HTTP/2, and this meeting was arranged to address those, not to explore HTTP's use of transport, nor to introduce new transport options.

Regards,

---

From: Martin Thomson <[email-masked]>
Date: Thu, 25 Jul 2013 10:51:33 -0700

>   http://trac.tools.ietf.org/wg/httpbis/trac/browser/wg_materials/ietf87/agenda.txt

The transport joint meeting has the following item:

*   20 min - Initial Window Size
   What is the benefit of storing SETTINGS_INITIAL_WINDOW_SIZE, and what are

I assume that by this you mean to refer to the TCP initial congestion window.

SETTINGS_INITIAL_WINDOW_SIZE is used for managing flow control windows
in HTTP/2.0.

---

From: Mark Nottingham <[email-masked]>
Date: Tue, 30 Jul 2013 08:51:50 +0200

Good catch; updated.