Subject: HTTP/2-04 Katana (C#) open source server prototype

From: "Brian Raymor (MS OPEN TECH)" <[email-masked]>
Date: Tue, 30 Jul 2013 09:57:46 +0000

Microsoft Open Technologies has released a server prototype based on the HTTP/2-04 draft with support for both Upgrade and ALPN.

Details are available in the related blog post - http://msopentech.com/blog/2013/07/29/start-testing-with-first-implementation-of-ietf-http2-0-draft-from-ms-open-tech/

Brian Raymor
Senior Program Manager
Microsoft Open Technologies, Inc. 
A subsidiary of Microsoft Corporation

---

From: Patrick McManus <[email-masked]>
Date: Tue, 30 Jul 2013 17:58:08 +0200

help?
(tried to resolve it from both ietf net and a different host in ATL)

/home/mcmanus/src/mozilla2/wd/http2>nslookup !$
nslookup http2katanatest.cloudapp.net
Server:        127.0.1.1
Address:    127.0.1.1#53

** server can't find http2katanatest.cloudapp.net

On Tue, Jul 30, 2013 at 11:57 AM, Brian Raymor (MS OPEN TECH) <
[email-masked]> wrote:

>
> Microsoft Open Technologies has released a server prototype based on the
> HTTP/2-04 draft with support for both Upgrade and ALPN.
>
> Details are available in the related blog post -
> http://msopentech.com/blog/2013/07/29/start-testing-with-first-implementation-of-ietf-http2-0-draft-from-ms-open-tech/
>
>
> Brian Raymor
> Senior Program Manager

---

From: Patrick McManus <[email-masked]>
Date: Tue, 30 Jul 2013 17:58:59 +0200

meant that last one to be offlist - sorry for the debugging spam everyone.
Awesome to see this code!