Subject: HTTP/2.0 -04 candidate, mk2

From: Martin Thomson <[email-masked]>
Date: Wed, 3 Jul 2013 11:37:01 -0700

As requested:

http://tools.ietf.org/html/draft-unicorn-httpbis-http2-01

---

From: Mark Nottingham <[email-masked]>
Date: Thu, 4 Jul 2013 14:34:33 +1000

Thanks, Martin.

We've already heard a number of people react positively to this draft, and it's incorporated a substantial amount of feedback. As always, the discussion about the organiation and the content of the draft will continue, but this seems like a good moment to capitalise on all of the work that the layering TF has done.

So, does anyone have an objection to adopting this as the basis of draft -04? Unless I hear a good argument as to why we shouldn't very soon, I'm going to instruct the editors to do so.

Note that implicitly, doing so will close the issues marked "Layering TF":
  https://github.com/http2/http2-spec/issues?labels=Layering+TF&milestone=&page=1&state=open

Regards,

--
Mark Nottingham   http://www.mnot.net/

---

From: RUELLAN Herve <[email-masked]>
Date: Thu, 4 Jul 2013 17:19:24 +0000

There has been some updates to the Compression draft. Do we want to publish a new version at the same time, which would be referenced from the HTTP/2.0-04 draft?

Hervé.

> -----Original Message-----
> From: Mark Nottingham [mailto:[email-masked]]
> Sent: jeudi 4 juillet 2013 06:35
> To: Martin Thomson
> Cc: HTTP Working Group
> Subject: Incorporating Layering TF work [was: HTTP/2.0 -04 candidate, mk2]
> 
> Thanks, Martin.
> 
> We've already heard a number of people react positively to this draft, and it's
> incorporated a substantial amount of feedback. As always, the discussion
> about the organiation and the content of the draft will continue, but this
> seems like a good moment to capitalise on all of the work that the layering TF
> has done.
> 
> So, does anyone have an objection to adopting this as the basis of draft -04?
> Unless I hear a good argument as to why we shouldn't very soon, I'm going to
> instruct the editors to do so.
> 
>   https://github.com/http2/http2-
> spec/issues?labels=Layering+TF&milestone=&page=1&state=open
> 
> Regards,
> 
>

---

From: Mark Nottingham <[email-masked]>
Date: Fri, 5 Jul 2013 11:12:18 +1000

Yes, please. It's not the end of the world if the -04 draft doesn't reference it specifically.

Regards,

---

From: Gábor Molnár <[email-masked]>
Date: Sat, 06 Jul 2013 09:58:10 +0200

Is this available as HTML somewhere?

2013/7/3 Martin Thomson <[email-masked]>

---

From: William Chan (陈智昌) <[email-masked]>
Date: Sat, 6 Jul 2013 01:08:41 -0700

http://tools.ietf.org/id/draft-unicorn-httpbis-http2-01.html?