Subject: Late change to implementation draft?

From: Martin Thomson <[email-masked]>
Date: Mon, 1 Jul 2013 10:51:03 -0700

The discussion on PUSH_PROMISE leads me to two conclusions:

 . PUSH_PROMISE need only contain *request* headers

 . PUSH_PROMISE isn't baked

The first is what I'd like to confirm.  Without it, I don't think that
we'll get good results from testing push.  Should I make this change
in the first implementation draft?

---

From: Roberto Peon <[email-masked]>
Date: Mon, 1 Jul 2013 11:16:53 -0700

Agree on the first.
On the second: PUSH_PROMISE isn't fully baked (it won't be until it is
thrown on the fires of a real implementation and we discover the error(s)
of the recipe).

-=R