Subject: Minutes from last week's interim meeting?

From: Paul Hoffman <[email-masked]>
Date: Thu, 17 Oct 2013 07:46:03 -0700

Just wondering when they might come out for the many of us who weren't
there. Bits of the results are being mentioned in various threads.

---

From: Mark Nottingham <[email-masked]>
Date: Sat, 19 Oct 2013 12:38:47 +1100

On 18/10/2013, at 1:46 AM, Paul Hoffman <[email-masked]> wrote:

> Just wondering when they might come out for the many of us who weren't there. Bits of the results are being mentioned in various threads.

Soon; sorry, I've been travelling and dealing with a torn ligament (which is annoyingly affecting my ability to type).

Cheers,

--
Mark Nottingham   http://www.mnot.net/