Subject: Zurich Agenda - adjustment?

From: Mark Nottingham <[email-masked]>
Date: Thu, 12 Dec 2013 12:18:48 +1100

Currently, the agenda in Zurich has us doing interop on Wedneday, general issue discussion on Thursday, and security discussion on Friday.

I've had some feedback that more discussion time might be useful, depending on how the interop goes. Does anyone object to a agenda modification as per below:

 - Wedneday AM: intro / issue discussion
 - Wednesday PM: interop
 - Thursday AM: issue discussion
 - Thursday PM: issue discussion *or* interop, depending on need
 - Friday AM: security discussion
 - Friday PM: security discussion

I don't think anyone is coming *just* to do interop, but if this presents problems for people because they thought they'd just show up for Thursday-Friday, please yell.

Cheers,

--
Mark Nottingham   http://www.mnot.net/

---

From: Mark Nottingham <[email-masked]>
Date: Wed, 18 Dec 2013 11:05:24 +1100

I haven't had any pushback on this, so I'm adjusting the agenda.

Cheers,