Subject: 2014 Meeting planning

From: Mark Nottingham <[email-masked]>
Date: Thu, 5 Dec 2013 13:01:03 +1100

We currently have a meeting planned in Zurich:
 https://github.com/http2/wg_materials/blob/master/interim-14-01/arrangements.md

... and doubtless we'll have at least one session in London as well:
  http://www.ietf.org/meeting/important-dates-2014.html#IETF89

I've had a few people asking whether we'll be piggybacking an Interim meeting next to the London meeting (like we did for Berlin), so that they can do appropriate travel planning.

While it's a little early to say for sure, I think we'll need at least one Interim beyond Zurich.

So, I'd like to hear if people think it'd be useful to have an Interim adjacent to the London meeting (provided we can find a suitable space, which I think shouldn't be horribly difficult). 

Likely topics would be any remaining issues in the "core" protocol and a continuation of the security discussion (e.g., opportunistic encryption, explicit proxy). If there's time for another round of drafts and implementation, we'll also do an interop / QA session.

If we did this, the format would likely be two to three days; e.g., if it were the week beforehand, it'd be Wednesday to Friday, stopping at lunchtime on Friday so that interested parties could go to <https://www.w3.org/2014/strint/>.

If not, we'll probably push the next Interim to something like either late April or early June, location TBD.

Feel free to respond on-list or privately.

Cheers,

--
Mark Nottingham   http://www.mnot.net/

---

From: William Chan (陈智昌) <[email-masked]>
Date: Wed, 4 Dec 2013 18:51:47 -0800

Is it unreasonable to hope that we'll "mostly" wrap up the security
discussions in Zurich? I feel that there are plenty of people who are
primarily interested in those discussions, and it'd be a shame to require
them to attend multiple interims.

On Wed, Dec 4, 2013 at 6:01 PM, Mark Nottingham <[email-masked]> wrote:

> I've had a few people asking whether we'll be piggybacking an Interim
> meeting next to the London meeting (like we did for Berlin), so that they
> can do appropriate travel planning.
>
> So, I'd like to hear if people think it'd be useful to have an Interim
> adjacent to the London meeting (provided we can find a suitable space,
> which I think shouldn't be horribly difficult).
>
> Likely topics would be any remaining issues in the "core" protocol and a
> continuation of the security discussion (e.g., opportunistic encryption,
> explicit proxy). If there's time for another round of drafts and
> implementation, we'll also do an interop / QA session.
>
> If we did this, the format would likely be two to three days; e.g., if it
> were the week beforehand, it'd be Wednesday to Friday, stopping at
> lunchtime on Friday so that interested parties could go to <
> https://www.w3.org/2014/strint/>.
>

---

From: Mark Nottingham <[email-masked]>
Date: Thu, 5 Dec 2013 13:53:48 +1100

Really hard to tell, but my instinct is that if things go well, we'll be able to nail down some general agreements / approaches in Zurich, but we'll need to refine and incorporate them going forward.

Generally, the feedback I'm getting so far is that we want to keep the pace up and deliver on schedule, which favours tight meetings like this (regardless of the exact topics).

Cheers,

On 5 Dec 2013, at 1:51 pm, William Chan (陈智昌) <[email-masked]> wrote:

> Is it unreasonable to hope that we'll "mostly" wrap up the security discussions in Zurich? I feel that there are plenty of people who are primarily interested in those discussions, and it'd be a shame to require them to attend multiple interims.
> 
>

---

From: William Chan (陈智昌) <[email-masked]>
Date: Wed, 4 Dec 2013 19:13:53 -0800

I'm inclined to defer until after London, but I don't care much. The one
thing to mention is we're starting to get some traction on stuff like push
(and hopefully prioritization) within SPDY, so we hope to present some data
that will be available then. Whatever. Cheers.

On Wed, Dec 4, 2013 at 6:53 PM, Mark Nottingham <[email-masked]> wrote:

> Really hard to tell, but my instinct is that if things go well, we'll be
> able to nail down some general agreements / approaches in Zurich, but we'll
> need to refine and incorporate them going forward.
>
> Generally, the feedback I'm getting so far is that we want to keep the
> pace up and deliver on schedule, which favours tight meetings like this
> (regardless of the exact topics).
>
> Cheers,
>
>
>
> > If we did this, the format would likely be two to three days; e.g., if
> it were the week beforehand, it'd be Wednesday to Friday, stopping at

---

From: Mark Nottingham <[email-masked]>
Date: Thu, 5 Dec 2013 16:15:48 +1100

Yes.... there are indeed many things for us to remember. Thanks for the reminder.

On 5 Dec 2013, at 4:13 pm, Martin J. Dürst <[email-masked]> wrote:

> Please also remember that in the IETF, meetings don't decide anything. Confirmation on the mailing list will always be needed.
> 
> Regards,   Martin.
> 
> On 2013/12/05 11:53, Mark Nottingham wrote:
>> On 5 Dec 2013, at 1:51 pm, William Chan (陈智昌)<[email-masked]>  wrote:
>>

---

From: "Martin J. Dürst" <[email-masked]>
Date: Thu, 05 Dec 2013 14:13:48 +0900

Please also remember that in the IETF, meetings don't decide anything. 
Confirmation on the mailing list will always be needed.

Regards,   Martin.