Subject: viewport size header

From: Guustaaf Damave <[email-masked]>
Date: Sat, 18 Jan 2014 11:49:20 -0800

Please remember to add the browser viewport size to the headers

-- 
Guustaaf Damave

---

From: Julian Reschke <[email-masked]>
Date: Sat, 18 Jan 2014 23:51:13 +0100

> Please remember to add the browser viewport size to the headers

Which headers?

---

From: Guustaaf Damave <[email-masked]>
Date: Sat, 18 Jan 2014 15:01:08 -0800

It was my understanding that the browser viewport size would be included 
with the request headers, but I have not seen this anywhere in the 
current specification.

-- 
Guustaaf Damave
CTO Remote View Daily LLC
www.remoteviewdaily.com

---

From: Patrick McManus <[email-masked]>
Date: Sat, 18 Jan 2014 22:40:46 -0500

I suspect you are thinking of the w3c client-hints proposal. That's
interesting - but isn't part of the IETF work.. (it just uses the general
header and caching mechanisms this group has defined)

On Sat, Jan 18, 2014 at 6:01 PM, Guustaaf Damave <[email-masked]>wrote:

> with the request headers, but I have not seen this anywhere in the current
> specification.
>
>