Subject: Does anyone know if F5 are working on http/2

From: Adrian Cole <[email-masked]>
Date: Fri, 10 Jan 2014 09:45:48 -0800

Since a lot of edge traffic flows through F5 load balancers, I'm
curious if anyone has a scoop on their progress towards http/2 or lack
thereof.

-A

---

From: William Chan (陈智昌) <[email-masked]>
Date: Fri, 10 Jan 2014 09:56:40 -0800

Yes, they are working on it.