Subject: Interim meeting around London?

From: Mark Nottingham <[email-masked]>
Date: Thu, 9 Jan 2014 11:11:21 +0800

Hi everybody,

We’ve previously talked about the possibility of another interim meeting piggybacking upon IETF London, much as we did for Berlin/Hamburg.

Since there are only about four weeks between our Zurich interim and London, and we haven’t had our Zurich meeting yet, it’s not clear how useful that meeting would be. 

One the one hand, we’re trying to finish the “core” specification soon, and it would be good to keep velocity up and close any lingering issues around the spec. On the other, the small gap between meetings means that it’s unlikely we’ll have big spec or implementation updates to discuss/interop.

Ideally, we’d decide *after* Zurich, but that would make the travel and meeting planning cycle really tight.

I think the options are roughly:

a) Feb 26-28 or 27-28 in London (avoiding overlap with the STRINT workshop as necessary)
b) Mar 8 in London (one-day Saturday meeting to clean up any dangling issues)
c) Wait until April or June, if necessary, location TBD

If we did (b), I’d request that the HTTPbis meeting during IETF be late in the week, to make people’s travel a bit more convenient.

I’d be interested to hear what people think. Note that this is not a vote :)

--
Mark Nottingham   http://www.mnot.net/

---

From: Patrick McManus <[email-masked]>
Date: Thu, 9 Jan 2014 07:40:52 -0500

I'm in favor of a short meeting simply because our cadence of interims and
their implicit deadlines was worked well - it has provided incentives to
keep the development efforts moving. As evidence I can cite 5 requests in
the last few days for updated firefox draft -09 builds for folks to test
with. That's great - its working. keep going. regular ietf weeks don't
provide the same incentive.

On Wed, Jan 8, 2014 at 10:11 PM, Mark Nottingham <[email-masked]> wrote:

> Hi everybody,
>
> We’ve previously talked about the possibility of another interim meeting
> piggybacking upon IETF London, much as we did for Berlin/Hamburg.
>
> Since there are only about four weeks between our Zurich interim and
> London, and we haven’t had our Zurich meeting yet, it’s not clear how
> useful that meeting would be.
>
> One the one hand, we’re trying to finish the “core” specification soon,
> and it would be good to keep velocity up and close any lingering issues
> around the spec. On the other, the small gap between meetings means that
> it’s unlikely we’ll have big spec or implementation updates to
> discuss/interop.
>
> If we did (b), I’d request that the HTTPbis meeting during IETF be late in
> the week, to make people’s travel a bit more convenient.
>

---

From: William Chan (陈智昌) <[email-masked]>
Date: Thu, 9 Jan 2014 10:54:20 -0800

I like Patrick's point. My inclination is that if we need time to
discuss actual stuff, we should schedule (c). But for interop reasons,
a short (do we even need a full day?) meeting around London might be
good.

On Thu, Jan 9, 2014 at 4:40 AM, Patrick McManus <[email-masked]> wrote:
>> London, and we haven’t had our Zurich meeting yet, it’s not clear how useful
>> that meeting would be.
>>

---

From: Roberto Peon <[email-masked]>
Date: Thu, 9 Jan 2014 11:29:41 -0800

Things inevitably come up after the regular course of IETF meetings, and
being able to discuss them right away is useful.
I wouldn't mind a single day, immediately after the regular week's
meetings, but anything more than that seems like a waste of time.

-=R

On Thu, Jan 9, 2014 at 10:54 AM, William Chan (陈智昌)
<[email-masked]>wrote:

> >> a) Feb 26-28 or 27-28 in London (avoiding overlap with the STRINT
> workshop
> >> as necessary)
> >> I’d be interested to hear what people think. Note that this is not a
> vote
> >> :)
> >>
> >> --

---

From: Martin Thomson <[email-masked]>
Date: Thu, 9 Jan 2014 15:12:07 -0800

On 9 January 2014 11:29, Roberto Peon <[email-masked]> wrote:
> I wouldn't mind a single day, immediately after the regular week's meetings,
> but anything more than that seems like a waste of time.

I've been burned pretty badly on a meeting in the week after the IETF.
 I found that most attendees were basically non-functioning at that
point.  There were further extenuating circumstances, but I'm a little
reluctant to schedule something (and it does need to be scheduled)
without something concrete that we need to achieve.

I'd feel more confident about choosing a time after Zurich.

---

From: Rob Trace <[email-masked]>
Date: Fri, 10 Jan 2014 04:26:48 +0000

While I can see value in a one day meeting in London, I agree with Martin.  I would vote for an interim between London and Toronto but we can discuss it in Zurich.

Thanks!!

-Robt

-----Original Message-----
From: Martin Thomson [mailto:[email-masked]] 
Sent: Thursday, January 9, 2014 3:12 PM
To: Roberto Peon
Cc: William Chan (陈智昌); Patrick McManus; Mark Nottingham; HTTP Working Group
Subject: Re: Interim meeting around London?

On 9 January 2014 11:29, Roberto Peon <[email-masked]> wrote:
> Things inevitably come up after the regular course of IETF meetings, 
> and being able to discuss them right away is useful.

I've been burned pretty badly on a meeting in the week after the IETF.
 I found that most attendees were basically non-functioning at that point.  There were further extenuating circumstances, but I'm a little reluctant to schedule something (and it does need to be scheduled) without something concrete that we need to achieve.

---

From: Salvatore Loreto <[email-masked]>
Date: Fri, 10 Jan 2014 10:47:02 +0000

my preference is also for an interim between London and Toronto
but I can also see the value of a one day meeting in London right after the IETF week
(saturday or sunday after the IETF week)

/Salvatore

---

From: Mark Nottingham <[email-masked]>
Date: Sun, 12 Jan 2014 11:01:12 +1100

Hello again,

Based upon the feedback, my inclination is to:

1) Request an extra session in the London IETF, so we have more time to discuss issues, and
2) Schedule a design team meeting on the Saturday afterwards for interested folks to talk / do interop (note that design team meetings can’t make decisions, but can create proposals), and
3) Hold an interim in the future if/as needs dictate.

If you’re interested in participating in a design team meeting on the Saturday, please fill out this poll:

  http://doodle.com/hxbx2k5tnc2t8n53

… so we can gauge interest and find appropriate facilities. We’ll make the final call on holding that meeting during Zurich.

Cheers,