Subject: Re: IETF 89 Preliminary Agenda

From: Yoav Nir <[email-masked]>
Date: Mon, 3 Feb 2014 15:46:51 +0200

Traditionally, design teams ask the AD for a room after hours and meet 
in the evening.

So it could be done Tuesday at 19:00 or Wednesday at 18:00 (if you don't 
mind missing the administrative plenary). You don't have the AD for such 
a meeting, but that's not really needed.

How many people are we talking about, and how long does the meeting need 
to take?

On 3/2/14 3:08 PM, Peter Lepeska wrote:
> Maybe we could find some long stretches during the week that have 
> nothing else going on of particular interest to this group for the 
> design team meeting. I'd like to attend but would rather not make a 
> week of it, if possible.
>
> Thanks,
>
> Peter
>
>
> On Fri, Jan 31, 2014 at 11:24 PM, Mark Nottingham <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     The DRAFT agenda has been published, with httpbis on Monday and
>     Wednesday.
>
>     In Zurich, we talked about holding a design team meeting in London
>     on the following Saturday (since the previous one clashes with the
>     STRINT workshop). I asked for our meetings to be later in the week
>     so that this would be easier for people, but apparently that was
>     not possible (scheduling the IETF week is becoming increasing
>     difficult, from what I hear).
>
>     I’ll put out a preliminary agenda for the official meeting soon,
>     along with an announcement of the design team meeting.
>
>     Cheers,
>
>
>     Begin forwarded message:
>
>     > From: IETF Agenda <[email-masked] <mailto:[email-masked]>>
>     > Subject: IETF 89 Preliminary Agenda
>     > Date: 1 February 2014 12:31:11 pm AEDT
>     > To: IETF Announcement List <[email-masked]
>     <mailto:[email-masked]>>
>     > Cc: [email-masked] <mailto:[email-masked]>
>     > Reply-To: IETF Agenda <[email-masked] <mailto:[email-masked]>>
>     >
>     >
>     > The IETF 89 Preliminary Agenda has been posted. The final agenda
>     will be published on Friday, February 7th, 2014.
>     >
>     > https://datatracker.ietf.org/meeting/89/agenda.html
>     > https://datatracker.ietf.org/meeting/89/agenda.txt
>     >
>     > More information regarding IETF 89 in London, England is located
>     here: https://www.ietf.org/meeting/89/index.html
>     >
>     > Thank you!
>     >
>     > IETF Secretariat
>
>     --
>     Mark Nottingham http://www.mnot.net/
>
>
>
>
>

---

From: Peter Lepeska <[email-masked]>
Date: Mon, 3 Feb 2014 08:08:06 -0500

Maybe we could find some long stretches during the week that have nothing
else going on of particular interest to this group for the design team
meeting. I'd like to attend but would rather not make a week of it, if
possible.

Thanks,

Peter

On Fri, Jan 31, 2014 at 11:24 PM, Mark Nottingham <[email-masked]> wrote:

> The DRAFT agenda has been published, with httpbis on Monday and Wednesday.
>
> In Zurich, we talked about holding a design team meeting in London on the
> following Saturday (since the previous one clashes with the STRINT
> workshop). I asked for our meetings to be later in the week so that this
> would be easier for people, but apparently that was not possible
> (scheduling the IETF week is becoming increasing difficult, from what I
> hear).
>
> I'll put out a preliminary agenda for the official meeting soon, along
> with an announcement of the design team meeting.
>
> Cheers,
>
>
> Begin forwarded message:
>
> > From: IETF Agenda <[email-masked]>
> > To: IETF Announcement List <[email-masked]>
> > Cc: [email-masked]
> > Reply-To: IETF Agenda <[email-masked]>
> >
> >
> > The IETF 89 Preliminary Agenda has been posted. The final agenda will be
> published on Friday, February 7th, 2014.
> >
> > More information regarding IETF 89 in London, England is located here:
> https://www.ietf.org/meeting/89/index.html
> >
> > Thank you!
> >
> > IETF Secretariat
>
> --

---

From: Martin Thomson <[email-masked]>
Date: Mon, 3 Feb 2014 08:40:07 -0800

> meeting. I'd like to attend but would rather not make a week of it, if

Nothing else going on isn't really ever going to be true during the
meeting itself (evenings perhaps, but that limits the time available).
 Some of us have other tasks to accomplish at these meetings :)

---

From: Mark Nottingham <[email-masked]>
Date: Tue, 4 Feb 2014 11:18:49 +1100

What Martin said. It'd be nice to keep it all together, but the folks juggling the agenda weren't able to put our meetings at the end of the week, and enough of the people who are doing HTTP/2 are busy doing other things that we can't assume they'll be free during the IETF week.

I'll send out an announcement shortly.