Subject: Announcement: HTTP/2 Design Team Meeting

From: Mark Nottingham <[email-masked]>
Date: Tue, 4 Feb 2014 11:27:43 +1100

On the Saturday after London IETF (March 8th), we're going to hold a design team meeting to discuss the remaining issues, generate proposals, and perhaps do some interop.

Design Team meetings are not "official" meetings, and as a result we can't make decisions here; it's better to think of it as a gathering of interested people for further discussion.

Mozilla has generously offered to host in their London offices:
  https://www.mozilla.org/en-US/contact/spaces/london/

I expect it to be a pretty casual day, and we may not use all of the allotted time; the discussion may move to a different venue (e.g., pub) at the end of the day.

If you plan to come, please respond to this poll so we can plan appropriately:
  http://doodle.com/p3uexyid8r2xeaz4

(please respond here as well if you answered the previous poll; that one was just to judge interest)

Cheers,

--
Mark Nottingham   http://www.mnot.net/

---

From: Mark Nottingham <[email-masked]>
Date: Tue, 11 Feb 2014 17:08:13 +1100

Reminder: If you haven't already responded and want to come, please do so ASAP so we can make arrangements.

Thanks,