Subject: http/2 presentation at a large Java conference

From: Adrian Cole <[email-masked]>
Date: Tue, 4 Feb 2014 17:02:27 +0100

I just finished a presentation on http/2 at JFokus, which is a large Java
conference (~1500 people) in Sweden.  Only a few raised their hands when I
asked who knew how http/2 works prior to speaking.  So, hopefully we have a
few hundred more supporters!

If you are interested, here's the content:
http://www.slideshare.net/adrianfcole/efficient-http-apis

Thanks for all the insights and the work on this spec!
-A

---

From: William Chan (陈智昌) <[email-masked]>
Date: Wed, 5 Feb 2014 14:11:17 -0800

Very cool!