Subject: License for test suite

From: Mark Nottingham <[email-masked]>
Date: Fri, 14 Feb 2014 14:11:14 +1100

We need to settle on a license for the HTTP/2 test suite.

<https://github.com/http2/http2-test/issues/2> 

Does anyone have a problem with Apache 2.0?

<http://www.apache.org/licenses/LICENSE-2.0>

Cheers,

--
Mark Nottingham   http://www.mnot.net/

---

From: Michael Ray <[email-masked]>
Date: Thu, 13 Feb 2014 21:58:11 -0600

><http://www.apache.org/licenses/LICENSE-2.0>

I usually go MIT or BSD as they more permissive. Apache would be my
third choice.

Thanks,

Mike

---

From: James M Snell <[email-masked]>
Date: Thu, 13 Feb 2014 20:08:39 -0800

The spec boilerplate already specifies Simplified BSD for any code
extracted from the http/2 document itself. I know the test suite is a
separate entity, but it would make sense to align those. Simplified
BSD works as well as anything really.

---

From: Michael Ray <[email-masked]>
Date: Thu, 13 Feb 2014 22:16:39 -0600

>BSD works as well as anything really.

Simplified BSD is great and aligning them makes sense to me. 

Mike

---

From: "Ludin, Stephen" <[email-masked]>
Date: Fri, 14 Feb 2014 12:44:53 -0600

+1

---

From: Tim Wicinski <[email-masked]>
Date: Fri, 14 Feb 2014 14:03:29 -0500

I would go on Simplified BSD.

---

From: Tony Hansen <[email-masked]>
Date: Fri, 14 Feb 2014 15:36:04 -0500

> BSD works as well as anything really.

+1 for Simplified BSD

     - Tony Hansen

---

From: "Ludin, Stephen" <[email-masked]>
Date: Tue, 18 Feb 2014 12:39:19 -0600

We (Akamai) are good with Simplified BSD as well.

-stephen