Subject: HTTP/1.1bis draft -26

From: Mark Nottingham <[email-masked]>
Date: Thu, 6 Feb 2014 20:41:59 +1100

As you can see, we now have a 26th round of drafts for the revision of HTTP/1.1. The editors and I believe that this incorporates all of the comments gathered in the IESG review process, and addresses the matters that they requested that we discuss.

Please have a look at the diffs and bring any serious concerns with them to the list. The IESG is still reviewing a few of the last changes, so this *might* not be our last round. That said, the end is very close.

Thanks again to Julian and Roy for all of their hard work on this; please don't let them buy their own beer in London.

Regards,

--
Mark Nottingham   http://www.mnot.net/

---

From: Willy Tarreau <[email-masked]>
Date: Thu, 6 Feb 2014 11:42:09 +0100

On Thu, Feb 06, 2014 at 08:41:59PM +1100, Mark Nottingham wrote:
> As you can see, we now have a 26th round of drafts for the revision of
> HTTP/1.1. The editors and I believe that this incorporates all of the
> comments gathered in the IESG review process, and addresses the matters that
> they requested that we discuss.
> 
> Please have a look at the diffs and bring any serious concerns with them to
> the list. The IESG is still reviewing a few of the last changes, so this
> *might* not be our last round. That said, the end is very close.
> 
> Thanks again to Julian and Roy for all of their hard work on this; please
> don't let them buy their own beer in London.

FWIW I've read the whole diff for -p1 and am fine with all the changes.

Good job!
Willy

---

From: Amos Jeffries <[email-masked]>
Date: Fri, 07 Feb 2014 00:38:59 +1300

> FWIW I've read the whole diff for -p1 and am fine with all the changes.

I also have read them and it all looks good.

Ditto on the "Good Job!". With extra special thanks to the editors for
making it so clearly laid out.

Amos

---

From: Willy Tarreau <[email-masked]>
Date: Fri, 7 Feb 2014 08:31:16 +0100

> FWIW I've read the whole diff for -p1 and am fine with all the changes.

I've read -p2 this morning and it looks good as well.

Cheers,
Willy

---

From: Mark Nottingham <[email-masked]>
Date: Mon, 10 Feb 2014 13:56:33 +1100

…and the final DISCUSS has been marked as resolved, so the -26 drafts will go forward. We have a few more process things to go through (e.g., final checks on the changes by IANA, as well as handling any issues at the RFC editor stage), but essentially the revision of HTTP/1.1 is done. 

Thanks to everyone who contributed (there’s a long list at the end of p1), especially Julian Reschke and Roy Fielding, as well as our four (!) sponsoring Area Directors over the years - Lisa Dusseault, Alexey Melnikov, Peter Saint-Andre and Barry Leiba.

We’ll keep the WG informed as the specs progress through these final stages.

Cheers,

P.S. You can see all six-plus years of repository commits visualised here:
  http://www.youtube.com/watch?v=YLoyitA-g10

---

From: Michael Sweet <[email-masked]>
Date: Mon, 10 Feb 2014 06:43:02 -0500

Very cool visualization - what software was used to create it?

Sent from my iPad

> On Feb 9, 2014, at 9:56 PM, Mark Nottingham <[email-masked]> wrote:
>

---

From: Mark Nottingham <[email-masked]>
Date: Tue, 11 Feb 2014 10:00:18 +1100

Gource: https://code.google.com/p/gource/

Cheers,