Subject: Preliminary agenda for London

From: Mark Nottingham <[email-masked]>
Date: Wed, 12 Feb 2014 15:10:00 +1100

I've put a rough agenda together for our meetings in London (during the week, not the design team meeting):
  https://github.com/http2/wg_materials/blob/master/ietf89/agenda.md

Please have a look; as always, suggestions welcome.

Cheers,

--
Mark Nottingham   http://www.mnot.net/

---

From: "Smith, Kevin, (R&D) Vodafone Group" <[email-masked]>
Date: Thu, 27 Feb 2014 09:33:53 +0000

Hi Mark - understood, and much appreciated.
Cheers
Kevin