Subject: Re: Preliminary agenda for London

From: "Smith, Kevin, (R&D) Vodafone Group" <[email-masked]>
Date: Wed, 26 Feb 2014 12:24:22 +0000

Hi Mark,

Please can we include a slot (e.g. 15mins) for the explicit proxy discussion in HTTPbis - Monday if possible?

Cheers!
Kevin

---

From: Mark Nottingham <[email-masked]>
Date: Thu, 27 Feb 2014 12:23:53 +1100

Hi Kevin,

As discussed, the Working Group is currently committed to shipping HTTP/2 for WGLC, and we have a number of issues to discuss in London.

If we get through those issues and have time left over (which I suspect we will), we can have a discussion of proxy work.

Additionally, we’re having a Design Team Meeting on the following Saturday:
  https://github.com/http2/wg_materials/blob/master/interim-14-03/arrangements.md
… where the schedule will be done in an unconference-ish way; i.e., driven by what the people who show up want to discuss.

I also suspect we’ll get a lot more done in small-group discussion on Saturday, rather than queue-for-the-mic IETF fashion during the week, since this area still needs a *lot* of discussion.

Cheers,

On 26 Feb 2014, at 11:24 pm, Smith, Kevin, (R&D) Vodafone Group <[email-masked]> wrote:

> Hi Mark,
>  
> Please can we include a slot (e.g. 15mins) for the explicit proxy discussion in HTTPbis – Monday if possible?
>  
> Cheers!
> Kevin

--
Mark Nottingham   http://www.mnot.net/

---

From: Martin Thomson <[email-masked]>
Date: Thu, 27 Feb 2014 10:30:09 -0800

> I also suspect we’ll get a lot more done in small-group discussion on Saturday, rather than queue-for-the-mic IETF fashion during the week, since this area still needs a *lot* of discussion.

And I'll note for the record, and for the large number of people
unfamiliar with the process, the process point here.

No final decisions can be made at this meeting.  It's the practice of
the IETF that decisions are made and confirmed on working group
mailing lists.

I expect that we'll reach some informal conclusions during this
meeting, but those decisions will be brought back here for
confirmation.