Subject: Preliminary minutes for London IETF

From: Mark Nottingham <[email-masked]>
Date: Sun, 16 Mar 2014 09:33:54 +1100

... are available at:
  https://github.com/http2/wg_materials/blob/master/ietf89/minutes.md

Please have a look and send along any corrections.

Special thanks to Ted Hardie, Eliot Lear and Peter Saint-Andre for scribing.

Cheers,

--
Mark Nottingham   http://www.mnot.net/

---

From: Willy Tarreau <[email-masked]>
Date: Sun, 16 Mar 2014 08:59:31 +0100

> Special thanks to Ted Hardie, Eliot Lear and Peter Saint-Andre for scribing.

Very interesting, thanks!

Willy