Subject: Remove reserved bits from ALTSVC #467

From: Martin Thomson <[email-masked]>
Date: Fri, 25 Apr 2014 15:26:03 -0700

https://github.com/http2/http2-spec/issues/467

I think that Mark indicated he was OK with this.  Can I?

I didn't want to do this for -12, because -12 is already a big enough
change from -11.  I'll understand if people have become attached to
their 8 bits of wasted space.

---

From: Mark Nottingham <[email-masked]>
Date: Sat, 26 Apr 2014 11:39:21 +1000

WFM.

--
Mark Nottingham   http://www.mnot.net/