Subject: New HTTP/2 draft

From: Martin Thomson <[email-masked]>
Date: Thu, 3 Apr 2014 16:41:32 -0700

I've just posted -11.

Since this is hopefully the last chance we get to do some testing and
there has been a lot of discussion about last minute changes, we're
not explicitly marking this as an implementation draft.  It is,
however, a good basis for implementations if you intend to participate
in the testing at the next interim meeting; if we issue a -12, the
technical changes will be very tightly constrained.

Mark will follow up with more details.

---

From: Mark Nottingham <[email-masked]>
Date: Fri, 4 Apr 2014 11:43:41 +1100

Thanks, Martin.

Specifically, Hasan is on the hook for proposal for the BLOCKED frame in the next few days -- if we get it and it looks reasonable, my inclination is to include it in -12 but mark it as "AT RISK" (i.e., we might take it out again after the interop).

Likewise, if we get a proposal for #445 (transfer codings) that gets some degree of consensus, we can consider adding that.

Either way, I want to declare an implementation draft next week, early. If we get some good proposals, that will be -12; if not, it will be -11.

Regards,  

--
Mark Nottingham   http://www.mnot.net/