Subject: Fwd: New Version Notification for draft-nottingham-http2-ops-00.txt

From: Mark Nottingham <[email-masked]>
Date: Fri, 30 May 2014 17:30:31 +1000

FYI. This is really just a straw-man to start a discussion about whether we should adopt such a draft (not necessarily this particular one).

Cheers,

Begin forwarded message:

> From: [email-masked]
> Subject: New Version Notification for draft-nottingham-http2-ops-00.txt
> Date: 30 May 2014 5:29:43 pm AEST
> To: "Mark Nottingham" <[email-masked]>, Mark Nottingham <[email-masked]>
> 
> 
> A new version of I-D, draft-nottingham-http2-ops-00.txt
> has been successfully submitted by Mark Nottingham and posted to the
> IETF repository.
> 
> Name:		draft-nottingham-http2-ops
> Revision:	00
> Title:		HTTP/2: Operational Considerations for Servers
> Document date:	2014-05-30
> Group:		Individual Submission
> Pages:		6
> URL:            http://www.ietf.org/internet-drafts/draft-nottingham-http2-ops-00.txt
> Status:         https://datatracker.ietf.org/doc/draft-nottingham-http2-ops/
> Htmlized:       http://tools.ietf.org/html/draft-nottingham-http2-ops-00
> 
> 
> Abstract:
>   This document gives advice regarding performance and operability to
>   servers deploying HTTP/2.
> 
> 
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> The IETF Secretariat
> 

--
Mark Nottingham   https://www.mnot.net/

---

From: William Chan (陈智昌) <[email-masked]>
Date: Fri, 30 May 2014 22:47:16 +0200

I'm in favor of such a document. That said, I think that an internet-draft
is a poor way to do this. It gets out of date too quickly. I'd prefer using
our HTTP/2 github account for this. A wiki page there would be wonderful
IMO.

On Fri, May 30, 2014 at 9:30 AM, Mark Nottingham <[email-masked]> wrote:

> FYI. This is really just a straw-man to start a discussion about whether
> we should adopt such a draft (not necessarily this particular one).
>
> Cheers,
>
>
>
> Begin forwarded message:
>
> > URL:
> http://www.ietf.org/internet-drafts/draft-nottingham-http2-ops-00.txt
> > Status:
> https://datatracker.ietf.org/doc/draft-nottingham-http2-ops/