Subject: Re: agenda/charter brainstorming

From: Julian Reschke <[email-masked]>
Date: Wed, 02 Jul 2014 10:22:57 +0200

On 2014-06-24 07:42, Mark Nottingham wrote:
>> ...
> 2) Maintenance
>>
>> - RFC 7238 ("The Hypertext Transfer Protocol Status Code 308 (Permanent Redirect)") from "experimental" to "proposed" (this wasn't a WG item)
>
> Do you want to give an update?
>
>
>> - RFC 5987 ("Character Set and Language Encoding for Hypertext Transfer Protocol (HTTP) Header Field Parameters") from "proposed" to "standard" (this wasn't a WG item) - see <http://greenbytes.de/tech/webdav/draft-reschke-rfc5987bis-latest.html>
>
> Ditto.

<http://greenbytes.de/tech/webdav/draft-reschke-rfc5987bis-07.html> - 
the main issue is editorial; some parts need to be rewritten as the 
httpbis specs do not have a common concept of parameter syntax anymore 
(the same might be true for 2616, but that wasn't as clear).

> ...
>> 3) New stuff
>>
>> - "Hypertext Transfer Protocol (HTTP) Client-Initiated Content-Encoding" (<http://greenbytes.de/tech/webdav/draft-reschke-http-cice-latest.html>)
>
> 15 minutes enough?

Update: <http://greenbytes.de/tech/webdav/draft-reschke-http-cice-01.html>

> ...
>> - Header field syntax is something people continue to struggle with; maybe define how to use JSON in header fields to make things easier for new header field definitions
>
> Draft?

A sketch: <http://greenbytes.de/tech/webdav/draft-reschke-http-jfv-00.html>

 > ...

Best regards, Julian

---

From: Mark Nottingham <[email-masked]>
Date: Wed, 2 Jul 2014 18:45:11 +1000

OK, thanks. 

I’ll try to find room in the schedule; Tuesday is getting crowded.

Regards,

On 2 Jul 2014, at 6:22 pm, Julian Reschke <[email-masked]> wrote:

> <http://greenbytes.de/tech/webdav/draft-reschke-rfc5987bis-07.html> - the main issue is editorial; some parts need to be rewritten as the httpbis specs do not have a common concept of parameter syntax anymore (the same might be true for 2616, but that wasn't as clear).
> 
>> ...
>>> 3) New stuff
>>> 

--
Mark Nottingham   http://www.mnot.net/