Subject: TLS 1.2 MTI

From: Martin Thomson <[email-masked]>
Date: Tue, 22 Jul 2014 12:06:38 -0700

As discussed at the meeting, I have narrowed the scope of the proposed
MTI cipher suite to TLS 1.2.

https://github.com/http2/http2-spec/pull/562

---

From: Mark Nottingham <[email-masked]>
Date: Thu, 24 Jul 2014 16:57:28 -0700

Not hearing pushback on this, I’m marking as editor-ready.

--
Mark Nottingham   http://www.mnot.net/