Subject: Re: Initial agenda for Toronto

From: Peter L <[email-masked]>
Date: Fri, 11 Jul 2014 03:26:35 -0400

Can we get some preparatory info on the Adam Langley presentation mentioned in the agenda. It's given 30 minutes of the limited proxy presentation time and as far as I know the group will have heard nothing about it prior to Toronto.

Thanks,

Peter

> On Jun 27, 2014, at 4:07 AM, Mark Nottingham <[email-masked]> wrote:
> 
> I've put together an initial agenda here:
>  <https://github.com/httpwg/wg-materials/blob/master/ietf90/agenda.md>
> 
> Note that the proxy discussion is on Monday to allow security folks to participate, as requested by the IESG.
> 
> Suggestions welcome, as always.
> 
> --
> Mark Nottingham   https://www.mnot.net/
> 
> 
> 
> 
>

---

From: Julian Reschke <[email-masked]>
Date: Mon, 14 Jul 2014 14:53:03 +0200

On 2014-07-11 09:26, Peter L wrote:
> ...

+1

---

From: Mark Nottingham <[email-masked]>
Date: Tue, 15 Jul 2014 14:02:21 +1000

Hi Peter,

Adam's slides are in the repo, and his session is 15 minutes, not 30.

Are you still planning to submit your presentation in a few days? I'm sure other people would appreciate the same courtesy.

Regards,

---

From: [email-masked]
Date: Tue, 15 Jul 2014 11:28:59 -0400

Yes will do. Thanks!

Peter