Subject: Moving RFC7238 (308 Status Code) to Proposed Standard

From: Mark Nottingham <[email-masked]>
Date: Mon, 28 Jul 2014 12:40:15 +1000

In Toronto, we discussed moving RFC7238 <http://tools.ietf.org/html/rfc7238> from Experimental to Proposed Standard, now that it is implemented in most browsers.

The WG in the room seemed to think that doing so is a good idea; anyone here have a reason to believe otherwise?

See also:
  https://datatracker.ietf.org/doc/status-change-http-status-code-308-ps/

Cheers,

--
Mark Nottingham   https://www.mnot.net/

---

From: Willy Tarreau <[email-masked]>
Date: Mon, 28 Jul 2014 07:21:30 +0200

On Mon, Jul 28, 2014 at 12:40:15PM +1000, Mark Nottingham wrote:
> In Toronto, we discussed moving RFC7238 <http://tools.ietf.org/html/rfc7238>
> from Experimental to Proposed Standard, now that it is implemented in most
> browsers.
> 

FWIW I support this good idea as well.

Willy

---

From: Amos Jeffries <[email-masked]>
Date: Mon, 28 Jul 2014 17:43:19 +1200

>   https://datatracker.ietf.org/doc/status-change-http-status-code-308-ps/

I support this.

Amos

---

From: Tony Hansen <[email-masked]>
Date: Mon, 28 Jul 2014 09:43:15 -0400

>    https://datatracker.ietf.org/doc/status-change-http-status-code-308-ps/

+1

     Tony Hansen