Subject: Fwd: New Version Notification for draft-snell-link-method-10.txt

From: James M Snell <[email-masked]>
Date: Fri, 1 Aug 2014 12:26:38 -0700

Would like to get this into Last call. Comments welcome.

---------- Forwarded message ----------
From:  <[email-masked]>
Date: Fri, Aug 1, 2014 at 12:25 PM
Subject: New Version Notification for draft-snell-link-method-10.txt
To: "James M. Snell" <[email-masked]>

A new version of I-D, draft-snell-link-method-10.txt
has been successfully submitted by James M Snell and posted to the
IETF repository.

Name:           draft-snell-link-method
Revision:       10
Title:          HTTP Link and Unlink Methods
Document date:  2014-08-01
Group:          Individual Submission
Pages:          7
URL:
http://www.ietf.org/internet-drafts/draft-snell-link-method-10.txt
Status:         https://datatracker.ietf.org/doc/draft-snell-link-method/
Htmlized:       http://tools.ietf.org/html/draft-snell-link-method-10
Diff:           http://www.ietf.org/rfcdiff?url2=draft-snell-link-method-10

Abstract:
   This specification defines the semantics of the LINK and UNLINK HTTP
   methods.

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: Mark Nottingham <[email-masked]>
Date: Sat, 2 Aug 2014 11:20:20 +1000

Hi James,

As per <http://httpwg.github.io/specs/rfc7231.html#status.code.registry>, the policy for new HTTP methods is IETF Review <https://tools.ietf.org/html/rfc5226#section-4.1>.

That means that this needs to be a WG document or AD-sponsored.

Are you asking the WG to consider adopting this draft?

Regards,

--
Mark Nottingham   http://www.mnot.net/

---

From: James M Snell <[email-masked]>
Date: Fri, 1 Aug 2014 18:38:02 -0700

No, I'll be asking the AD to sponsor. If the AD does not wish to sponsor it
as an Independent submission, I will consider the WG option.
On Aug 1, 2014 6:20 PM, "Mark Nottingham" <[email-masked]> wrote:

> Hi James,
>
> As per <http://httpwg.github.io/specs/rfc7231.html#status.code.registry>,
> the policy for new HTTP methods is IETF Review <
> https://tools.ietf.org/html/rfc5226#section-4.1>.
>
> > Status:
> https://datatracker.ietf.org/doc/draft-snell-link-method/
> > Diff:
> http://www.ietf.org/rfcdiff?url2=draft-snell-link-method-10
> >
> > Abstract: