Subject: HPACK WGLC feedback

From: Julian Reschke <[email-masked]>
Date: Sun, 31 Aug 2014 15:46:14 +0200

Hi there,

so I just read this (the current version checked into git) end-to-end, 
and don't have any substantial comments. I might if I actually tried to 
implement it, though.

The one *editorial* comment I have is that having the two tables called 
"static table" and "header table" is very confusing. Is there a reason 
why it's not simply "static table" and "dynamic table"?

Best regards, Julian

---

From: Willy Tarreau <[email-masked]>
Date: Sun, 31 Aug 2014 17:40:47 +0200

Hi Julian

> why it's not simply "static table" and "dynamic table"?

I agree with you, and it's how I noted it on paper while thinking about
implementation, because I had the same concerns.

Willy