Subject: Re: draft-ietf-httpbis-http2-14, 8.1.3. Examples

From: Martin Thomson <[email-masked]>
Date: Fri, 1 Aug 2014 09:33:15 -0700

On 1 August 2014 09:12, Kari Hurtta <[email-masked]> wrote:
> This example is not allowed. :scheme must be before content-type.

Looks like I missed an edit.  Thanks.
https://github.com/http2/http2-spec/commit/e45fd0354a9607416e820f40dcc34a80e7aa5875

---

From: Martin Thomson <[email-masked]>
Date: Fri, 1 Aug 2014 11:51:18 -0700

On 1 August 2014 09:51, Kari Hurtta <[email-masked]> wrote:
> No, content-type = image/jpeg is still before :scheme = https

Whoops.