Subject: #591: Permissible states for extension frames

From: Mark Nottingham <[email-masked]>
Date: Fri, 26 Sep 2014 16:49:36 +0100

<https://github.com/http2/http2-spec/issues/591>

It seems like Martin’s proposal has support here:
  <https://github.com/http2/http2-spec/commit/ec57ba8fbc8d20d2ccae799a6a581666dce3d2f4>

Any other comments, or can we close this with that?

Regards,

--
Mark Nottingham   http://www.mnot.net/

---

From: Matthew Kerwin <[email-masked]>
Date: Sat, 27 Sep 2014 07:52:17 +1000

> Any other comments, or can we close this with that?

Seems like a perfectly reasonable fix to me.

-- 
  Matthew Kerwin
  http://matthew.kerwin.net.au/

---

From: Mark Nottingham <[email-masked]>
Date: Tue, 30 Sep 2014 17:53:20 +0100

Closing.