Subject: Re: #578: Header Table and Static Table Indices Switched

From: Mark Nottingham <[email-masked]>
Date: Mon, 6 Oct 2014 06:33:35 +1100

Jeff,

There were a number of changes from -08 to -09. Can you please make a proposed based upon our current draft? 

Thanks,

On 27 Sep 2014, at 2:05 am, Jeff Pinner <[email-masked]> wrote:

> FWIW I am still opposed to this having changed in the first place as I
> have to deal with lots and lots of custom headers.
> 
> On Fri, Sep 26, 2014 at 8:51 AM, Mark Nottingham <[email-masked]> wrote:
>> <https://github.com/http2/http2-spec/issues/578>
>> 
>> This hasn’t seen much discussion on list, and no one seems to have complained about it beyond Jeff.
>> 
>> Does anyone want to argue for changing this, or should we WONTFIX?
>> 
>> Regards,
>> 
>> --
>> Mark Nottingham   http://www.mnot.net/
>> 
>> 
>> 
>> 
> 

--
Mark Nottingham   http://www.mnot.net/

---

From: Jeff Pinner <[email-masked]>
Date: Mon, 6 Oct 2014 08:02:53 -0700

Done :)