Subject: RE: HNL agenda

From: "DRUTA, DAN" <[email-masked]>
Date: Tue, 4 Nov 2014 17:43:52 +0000

Hi Mark,

Looking at the last emails related to the proxy topic and at the Wednesday agenda, I would like to propose a few minor changes in order to structure the discussion.

It appears to me that the first two drafts listed in the agenda are recommending some enhancements to the Web Proxy Description Format draft (https://tools.ietf.org/html/draft-nottingham-web-proxy-desc-00) so it would make sense to have a brief review of the WPD draft first since it got people's attention and interest.

We can review the two proposals as it is the plan on the agenda:
1.  http://tools.ietf.org/html/draft-loreto-wpd-usage - deals mostly with some recommendations about the configuration and the WPD format
2. http://tools.ietf.org/html/draft-chow-httpbis-proxy-discovery - deals with recommendations about discovery

We can conclude the discussion with a summary and I'm hoping that there will be enough data to determine if the group wants to adopt WPD as a working group draft.

The last item on the Wednesday agenda (http://tools.ietf.org/html/draft-reschke-objsec ), while related to proxies is not directly associated with the previous discussion on WPD. It is mostly informative and it has a broader scope regarding intermediaries.

Thanks,
Dan

-----Original Message-----
From: Mark Nottingham [mailto:[email-masked]] 
Sent: Wednesday, October 22, 2014 9:53 PM
To: HTTP Working Group
Subject: HNL agenda

I've roughed in some agenda items for IETF91 here:
  https://github.com/httpwg/wg-materials/blob/gh-pages/ietf91/agenda.md

Comments, suggestions welcome as always.

Cheers,

--
Mark Nottingham   https://www.mnot.net/

---

From: DIEGO LOPEZ GARCIA <[email-masked]>
Date: Wed, 5 Nov 2014 18:46:26 +0000

+1

--
PLEASE NOTE MY NEW EMAIL ADDRESS
"Esta vez no fallaremos, Doctor Infierno"

Dr Diego R. Lopez
Telefonica I+D
http://people.tid.es/diego.lopez/

e-mail: [email-masked]
Tel:    +34 913 129 041
Mobile: +34 682 051 091
----------------------------------

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição

---

From: Mark Nottingham <[email-masked]>
Date: Fri, 7 Nov 2014 15:08:44 +1100

Hey,

I've added WPD explicitly to the agenda, so we can include it in the discussion.

Cheers,

> On 5 Nov 2014, at 4:43 am, DRUTA, DAN <[email-masked]> wrote:
> 
> Hi Mark,
>