Subject: Last Calls

From: Julian Reschke <[email-masked]>
Date: Wed, 10 Dec 2014 15:54:39 +0100

Wow.

We now have one document in WGLC and two soon in IETF LC at the same 
time. Furthermore, the ones being last-called had their IDs updated with 
no review time for the WG (as far as I can tell).

Can we slow down a bit. Please?

Best regards, Julian

---

From: Mark Nottingham <[email-masked]>
Date: Thu, 11 Dec 2014 11:34:42 +1100

Julian,

> On 11 Dec 2014, at 1:54 am, Julian Reschke <[email-masked]> wrote:
> 
> Wow.
> 
> We now have one document in WGLC and two soon in IETF LC at the same time. Furthermore, the ones being last-called had their IDs updated with no review time for the WG (as far as I can tell).
> 

We have two related documents post-WGLC; I plan on sending them to IETF LC once I've completed the writeups and people have a bit more of a chance to look at them. If significant issues are found, we'll address them.

All of this has been announced and discussed very loudly and clearly; "no review time for the WG" is inaccurate, to say the least. Why the "wow"? 

What's the third document you're referring to?

Regards,

--
Mark Nottingham   https://www.mnot.net/

---

From: Julian Reschke <[email-masked]>
Date: Thu, 11 Dec 2014 07:42:25 +0100

> What's the third document you're referring to?

Oops. Sorry. This was meant to go to httpauth, not httpbis.

Best regards, Julian