Subject: Call for Adoption: draft-reschke-http-cice

From: Mark Nottingham <[email-masked]>
Date: Tue, 31 Mar 2015 15:07:58 +1100

We discussed this document in Dallas:
  <https://tools.ietf.org/html/draft-reschke-http-cice>

Based on the feedback received, I believe that we should adopt this document as a WG product, with a target of Proposed Standard.

I've discussed it with our Area Director, who agrees that it's a reasonable thing for us to do.

This work should be relatively straightforward; it’s an incremental extension that makes an existing capability in responses more available in requests. Therefore, I don’t anticipate us getting to IETF LC much past the Prague meeting, unless we encounter more involved issues, or decide to address more use cases within the same specification.

Please comment on-list; we’ll make a decision about adoption at the end of the week.

Regards,

--
Mark Nottingham   https://www.mnot.net/

---

From: Willy Tarreau <[email-masked]>
Date: Tue, 31 Mar 2015 07:34:28 +0200

Hi Mark,

On Tue, Mar 31, 2015 at 03:07:58PM +1100, Mark Nottingham wrote:
> Based on the feedback received, I believe that we should adopt this document
> as a WG product, with a target of Proposed Standard.
> 
> This work should be relatively straightforward; it???s an incremental
> extension that makes an existing capability in responses more available in
> requests. Therefore, I don???t anticipate us getting to IETF LC much past the
> Prague meeting, unless we encounter more involved issues, or decide to
> address more use cases within the same specification.
> 
> Please comment on-list; we???ll make a decision about adoption at the end of
> the week.

This one looks quite good to me, I'm even wondering why it was not included
with the initial proposal to use 415! Anyway it's quite clear, useful, and
easy to understand, that's a +1 from me.

Willy