Subject: Call for Adoption: draft-http-legally-restricted-status

From: Mark Nottingham <[email-masked]>
Date: Tue, 31 Mar 2015 15:08:03 +1100

We discussed this document in Dallas:
  <http://tools.ietf.org/html/draft-tbray-http-legally-restricted-status>

Based on the feedback received, I believe that we should adopt this document as a WG product, with a target of Proposed Standard.

Notably, there were no objections in the room to adopting this work, and while there has been some considerable discussion of the scope of this draft on-list in the past, I don’t see any argument that would prevent us from adopting it. 

I've discussed it with our Area Director, who agrees that it's a reasonable thing for us to do.

I don’t have an indication of how long this work will take; while it’s fairly straightforward technically, some discussion of its semantics are inevitable. In those, I expect to be led by the needs of the parties that actually want to produce and consume those semantics.

Please comment on-list; we’ll make a decision about adoption at the end of the week.

Regards,

--
Mark Nottingham   https://www.mnot.net/

---

From: Robert Collins <[email-masked]>
Date: Tue, 31 Mar 2015 17:51:15 +1300

> Please comment on-list; we’ll make a decision about adoption at the end of the week.

I support adopting it, and don't have any edits to suggest at this time.

-Rob

-- 
Robert Collins <[email-masked]>
Distinguished Technologist
HP Converged Cloud

---

From: Tim Bray <[email-masked]>
Date: Mon, 30 Mar 2015 22:14:41 -0700

I have been in contact with people who have either deployed this status
code or said they wanted to.  If the WG adopts it, I’d volunteer to solicit
those people’s input on what if any changes they’d want.

On Mon, Mar 30, 2015 at 9:51 PM, Robert Collins <[email-masked]>
wrote:

> >   <http://tools.ietf.org/html/draft-tbray-http-legally-restricted-status
> >
> >
> > Based on the feedback received, I believe that we should adopt this
> document as a WG product, with a target of Proposed Standard.
> >
> > Notably, there were no objections in the room to adopting this work, and
> while there has been some considerable discussion of the scope of this
> draft on-list in the past, I don’t see any argument that would prevent us
> from adopting it.
> >
> > I don’t have an indication of how long this work will take; while it’s
> fairly straightforward technically, some discussion of its semantics are
> inevitable. In those, I expect to be led by the needs of the parties that
> actually want to produce and consume those semantics.
> >

-- 
- Tim Bray (If you’d like to send me a private message, see
https://keybase.io/timbray)